Jump to content

560 Ti: Can't enable CUDA

nvidia gpu graphics cuda adobe not working 560 ti

  • Please log in to reply
2 replies to this topic

#1
Some1CP

Some1CP

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hello.
I've recently installed Mac OS X 10.8 ML on my custom built computer.
I just plugged the USB, installed OS X on a partitioned Hard Drive (MBR), booted using the USB, worked smoothly. Just installed Audio, Network (Was already working), OpenCL Patch, Legacy USB, FakeSMC, DSDT-Free.

Some problem I noticed is that it seems that my GPU (GeForce GTX 560 Ti 1024mb) isn't working at its fullest.
First, some of the OSX animation seems choppy sometimes and the computer feels slow.
Secondly, I think my GPU supports OpenGL 4.1, but here in Mac OS X, it shows that its version is 2.1.
Thirdly, the Adobe applications tell me that my GPU doesn't have CUDA when I try to do enable GPU acceleration in After Effects and Premiere using guide: .

I already tried updating to 10.8.3 (which made the computer slower somehow), updating the Adobe apps, installing the Nvidia drivers, the Nvidia CUDA Drivers, tried the OpenCL patch, etc. Still the same.

Computer Specs:
1500tb HDD Seagate Green 5200RPM
Intel Core i7 3770 3.4 GHz
Zotac Nvidia GeForce GTX 560 Ti 1024mb
16GB(2x8GB) 1600 MHz DDR3 RAM
ASUS P8B75-V

Could someone please help me?

Some pictures:
http://puu.sh/2qLBi
http://puu.sh/2qLCq
http://puu.sh/2qLFm
http://puu.sh/2qLGJ
http://puu.sh/2qPhq
http://puu.sh/2qPrQ

#2
iFIRE

iFIRE

    InsanelyMacaholic

  • Moderators
  • 3,558 posts
  • Gender:Male
  • Location:Bcn-Spain
Please, don`t post links from tonycrap here and your software, edit your post, and thank you for reading this and this. http://www.insanelym...ort-tonymacx86/p.s : pls read the forum rules !!!



Thanks!!!!

#3
Some1CP

Some1CP

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ok, edited!





Also tagged with one or more of these keywords: nvidia, gpu, graphics, cuda, adobe, not working, 560 ti


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy