Jump to content

Hackintosh in SAGER NP9370

SAGER Notebook hackintosh np9370

  • Please log in to reply
17 replies to this topic

#1
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
Hello friends I bought the SAGER NP9370, and I want to know if it's possible to install a hackintosh in this notebook. The specs are:

- i7-3840QM;
- Mobile Intel® HM77 Express Chipset;
- 16GB RAM 1600 Mhz;
- SSD OCZ Vertex 4 256GB;
- Momentus XT 750GB;
- GTX 680M SLi;
- BD-R Blu-Ray Burner/8X DVD Multi+;
- Bigfoot Killer Wifi-N 1202 (with Bluetooth).

Full detail specs: http://www.clevo.com...p?productid=430

#2
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
Help here, please! :thumbsup_anim:

#3
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
Up!!!

#4
qawpaw

qawpaw

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Location:Horsens
  • Interests:Os X; Windows; Hardware; Etc. wheed ;-)

Up!!!

:thumbsup_anim:

#5
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

I'm back to the topic, 1 year later, I'm currently using W8.1 Enterprise, but the OS X dream is still here, anyone could give me a help?

 

:)



#6
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

bump. Anyone?



#7
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
Hi jcfla! Mine would be here this week... I hope... So only then I could offer some help. Have some experience on building hacks. Till now I've used chameleon on my MSI, but would like to go over Clover.
Did you find some info, like dsdt for this lappy?
Sorry for my English!

#8
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

Hi jcfla! Mine would be here this week... I hope... So only then I could offer some help. Have some experience on building hacks. Till now I've used chameleon on my MSI, but would like to go over Clover.
Did you find some info, like dsdt for this lappy?
Sorry for my English!

 

Nothing. :(



#9
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts

Ok, mine is here! :) Jcfla, where are from? I'm from Italy.

So, for now I'd like to do:

-manage to install and boot from Clover, for now error boot1 (have cloned working partition from my MSI from sig) any idea?

-extract dsdt with ubuntu and Ayda from Win, but compiller gives me 74errors...

I know Clover has some/a lot fixies for dsdt, lets try to install it and report here!



#10
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

I'm from Brazil. The problem here is that I use this computer for university works, I can't mess with it, and I don't have experience with Hackintosh.  ^_^



#11
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
Ok, I've managed to run mac by cloning my Msi (see my signature) partition... must delete nvdastartup.kext to go to desktop...
I have a quadro k4000m, 104 kepler chip, same as gtx 680m, but it didn't work here...
So now I'm installing from scratch, 11min to the end, and I do this without deleting nvidia kexts, so hope I'll have qi/ce on!
I'll let you know!

#12
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts
Bad news (for me at least) - graphical acceleration doesn't work.... was able to boot only deleting apm and nvdastartup.kext with smbios for i ac13.2.
So I'll stop here, without trying to manage power management and audio, going to windows, I loose 9days trying everything, will look for a compatible card....

#13
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts

Ok, I continue my researches...

I discover that on apple devices (with lcd) the lcd is connected via eDP to the card, so something like Geforce->eDP->MUX->LCD.

They use eDP cause of big flux of data (big resolutions) that normal LVDS connection cannot handle. Our lappy use this internal LVDS type of connection, only 3D and IPS models of laptops use DVI dual link or eDP. So even we have not Optimus onboard may be valid the connection problem, so this is why on mobile keplers  we have black screen on no acceleration...I think!

I think we can inject correct type of connection an finaly have graphic acceleration!

Is there anybody ho wont help me in this research?

I need to know how to calculate NVCAP (NVCAP maker is too old to be usefull on kepler bios), cant find any info!

Also need to find ioreg from real macs to locate correct type of connection!

 

Am I alone here?



#14
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

Man... Too much trouble, I think I'll stick with W8.1 Pro for now...



#15
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts

Ok, I've managed to install Mavericks 10.9.3 on! With my new ssd it is verry quick system! The only 2 problems are:

1. have no mic...maybe one day I'll fix it

2. my Quadro run always on full freqs, temps are ~53˚. It's a little annoying cause the fan is on max rpm! Deleting AppleGraphicsPowerManagement.kext may help a litle in my case keeping temps more low, with HWMonitor I can see various states on my graphic card, but anyway it tend to remain on max and I lost Sleep...So I think my problem is AppleGraphicsPowerManagement.kext cant manage well PM of my card, but I'm not shure, maybe on real iMac13.2 it is the same-always on max freqs...



#16
jcfla

jcfla

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts

Ok, I've managed to install Mavericks 10.9.3 on! With my new ssd it is verry quick system! The only 2 problems are:

1. have no mic...maybe one day I'll fix it

2. my Quadro run always on full freqs, temps are ~53˚. It's a little annoying cause the fan is on max rpm! Deleting AppleGraphicsPowerManagement.kext may help a litle in my case keeping temps more low, with HWMonitor I can see various states on my graphic card, but anyway it tend to remain on max and I lost Sleep...So I think my problem is AppleGraphicsPowerManagement.kext cant manage well PM of my card, but I'm not shure, maybe on real iMac13.2 it is the same-always on max freqs...

 

Man, with this latest WWDC the dream is on again...

 

How are you doing with your hackintosh? Is it working fine? What did you do?



#17
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts

Hi!

All fine here! You can see in my sig, I have no mic (not interested in) and PM of my quadro...does not work well...now, with 10.9.3 update my temps are ~58˚...no comment!

 

To install I use one of many guides with restoring Mac image on usb flash or partition of a hd. Using clover, I can give you all necessary file to boot, just pm me with your email.

Let me know!



#18
Rikoshet

Rikoshet

    InsanelyMac Protégé

  • Members
  • PipPip
  • 97 posts

Hi Juan, news?







Also tagged with one or more of these keywords: SAGER, Notebook, hackintosh, np9370

  Topic Stats Last Post Info

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy