Jump to content

[Aiuto] Installazione ML Samsung NP350V5C

- - - - -

  • Please log in to reply
243 replies to this topic

#101
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
Ora tolgo graphicsenabler e vediamo se parte

#102
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
hai provato ad avviare come ti ho scritto ?
cosi vediamo il perchè si pianta

#103
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
OK ho tolto il graphics enabler ma sono sempre li. Mi rimane sulla schermata con la mela e la rotella che gira

Ora avvio come mi hai scritto

#104
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
ok visto che non vuoi ascoltare mi tolgo dal post.
buona fortuna

#105
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
Ecco cosa mi dice avviando con quella riga di comando

ok visto che non vuoi ascoltare mi tolgo dal post.
buona fortuna

guarda che ho seguito quello che hai detto e infatti ho messo uno screen. Prima ho dovuto eliminare la stringa graphicsenabler perche aveva peggiorato le cose. Non volevo mancare ad un aiuto...ci mancherebbe altro ;)

Attached Files



#106
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
qua ci serve l'aiuto del grande Miki , a me viene da pensare che non hai installato FakeSMC.kext o forse non hai l'ultima versione.
però non ne sono sicuro , anzi non lo sono per niente,
Aspettiamo Miki , mi spiace non esserti di aiuto

#107
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe

Ecco cosa mi dice avviando con quella riga di comando

guarda che ho seguito quello che hai detto e infatti ho messo uno screen. Prima ho dovuto eliminare la stringa graphicsenabler perche aveva peggiorato le cose. Non volevo mancare ad un aiuto...ci mancherebbe altro ;)

Allora, ti ho preparato una cartella Extra, che dovrai copiare e rimpiazzare nella root del Disco di Osx.

Dentro c'è il DSDT patchato, ma prima di cantare vittoria dovranno essere fatte delle prove.

inserito il platform-ig 1660003 momentaneamente (ce ne sono 7/8 da provare!!!!!)

Quindi ora si tratta di vederese migliora la cosa sull'errore...se lo schermo diventa nero, bianco..compaglio artefatti, vuol dire che ci siamo.

Dovresti rimettere però a questo punto il AppleIntelFramebufferCapri.kext e riparare i permessi con Utility Disco dalla chiavetta USB:
ricapitolando

-copi la cartella Extra sull'Hard Disk
-rimetti il kext Intel che avevi tolto
-Avvii prima con la chiavetta e ripari i permessi del disco con Utiliti Disco (IMPORTANTE)
-proviamo ad avviare e vediamo.....

Micky

Attached Files



#108
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
Allora se avvio avvio da chiavetta normalmente mi da kernel panic. Se invece avvio con -v-x-f mi si avvia e mi riconosce la scheda video e la risoluzione. Provo ad avviare con l HD e vediamo

Niente avviando con HD mi da kernel panic, se avvio dando -v-x-f mi da questo screen

Attached Files



#109
antoniodapc

antoniodapc

    InsanelyMac Legend

  • Donators
  • 546 posts
  • Gender:Male
miki cosa faremo se non ci fossi

#110
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe
Ragazzi non sono a casa, ma quando torno faccio una modifica al Device (LPCB) nel DSDT e poi lo riposto.

Micky

#111
mdslogin

mdslogin

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
  • Location:Palermo
Grande Micky...

#112
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe

qua ci serve l'aiuto del grande Miki , a me viene da pensare che non hai installato FakeSMC.kext o forse non hai l'ultima versione.
però non ne sono sicuro , anzi non lo sono per niente,
Aspettiamo Miki , mi spiace non esserti di aiuto

Bè POTREBBE ANCHE ESSERE, MA SPERO CHE CE L'ABBIANO IN System/Library/Extensions.
Senza FakeSMC.kext non si va da nessuna parte!!!!!

Attached File  FakeSMC.kext.zip   48.22KB   16 downloads (solo se non ce l'avete!! )

Micky

#113
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
Ahi ahi...ho commesso un errore basilare...non ho messo fakesmc e nullcpu nella HD! Pensavo li avevo messi...ma mi sono ricordato che avevo formattato e la seconda volta non li ho messi...vediamo se adesso mi fa partire il tutto

Ecco, adesso si avvia solo con -v-x-f...ma almeno ho tolto la pennina

OK adesso mi riconosce pure il processore! Finalmente! Provo a mettere gli altri dsdt

#114
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe
Per ora tieni il dsdt di prima!!!!!! :P

#115
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
Devo rimettere il primo dsdt? Comunque gli altri 2 dsdt hanno lo stesso risultato...si avviano solo con -v-x-f. Che si fa?

Mi sono accorto che adesso mi riconosce le USB 3.0...ma se collego una penna non me la rileva. Ho messo il vecchio dsdt

#116
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe

Devo rimettere il primo dsdt? Comunque gli altri 2 dsdt hanno lo stesso risultato...si avviano solo con -v-x-f. Che si fa?

Mi sono accorto che adesso mi riconosce le USB 3.0...ma se collego una penna non me la rileva. Ho messo il vecchio dsdt

No e che se non avevi il FakeSMC, i due dsdt che ho fatto in seguito non hanno ragione di esistere!!!!
Va bene il primo che ti ho postato.

Ora francamente non ti so dire cosa sia il problema, ma mi viene da dire che siano i driver video, allora apri il terminale e digita questo:

sudo dmesg

ti chiede la password che non vedrai mentre la digiti.

posta qui tutta l'uscita.

Le Usb 3.0 le guarderemo dopo, in quelche modo facciamo funzionare tutte le porte...non ti preoccupare.

Micky

#117
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
Ecco cosa mi da

Ecco

Attached Files



#118
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe
Scusa, potresti copiare tutto in un file di testo?

dopo che hai lanciato il comando, vai sul menù a tendina e e fai Shell-->Esporta testo col il nome.. e lo salvi sulla scrivania, poi lo zippi (tasto destro del mouse--> comprimi.... e lo posti qui,
altrimenti è illeggibile!

Micky

#119
iakughan

iakughan

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 321 posts
  • Gender:Male
  • Location:Gela
  • Interests:Informatica, Sistemi Operativi, Smartphone, Manga, Anime.
il problema é come pubblicarlo...visto che non mi legge gli HD di windows in avvio sicuro. Vedo coma posso inventarmi

#120
Micky1979

Micky1979

    I realized that I am lucky

  • Moderators
  • 1,942 posts
  • Gender:Male
  • Location:a 100m dal Tevere, vicino a Peppe
Che vuoi dire?....

Micky





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy