Jump to content

Problems after install AppleIntelCPUPowerManagement

appleintelcpupowermanagement kext kernel power

  • Please log in to reply
2 replies to this topic

#1
panavtec

panavtec

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
I installed on my MSI GT60 0NE-220US Mountain lion 10.8.2 with ######. At this point all ok, if I boot first time from USB I boot OK, im following the instructions for instal from this blog:

http://www.cameronjt...opHackbook.aspx

The laptop model is quite similar to mine. But after install I get a KP (attached screen) How I can solve? Is there any way no use NullCPU?


Thanks

Attached Files



#2
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,484 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
hello

with a proper dsdt , with the sets for native powermanagement

http://olarila.com/f...php?f=27&t=1716

update in u profile > signature with u hardware specs

something like i have in final my answer

good hack

#3
panavtec

panavtec

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Hi artur i updated my signature.
I see patches for sandy bridge but not for Ivi bridge, what do you think I need?

Thanks for your help :)





Also tagged with one or more of these keywords: appleintelcpupowermanagement, kext, kernel, power


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy