Jump to content

new Mountain Lion 10.8.2 Updater - late 2012 models - Nvidia drivers


  • Please log in to reply
46 replies to this topic

#41
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 815 posts
  • Gender:Male
  • Location:The Streets
Apple have released a 10.8.2 Supplemental Update 2.0 to fix the issue.

It popped up in Software Update here and installed without issue. The download was actually only 700k or so (the filesize listed on the Apple download page is wrong).

#42
beta992

beta992

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 338 posts
  • Gender:Male

Apple have released a 10.8.2 Supplemental Update 2.0 to fix the issue.

It popped up in Software Update here and installed without issue. The download was actually only 700k or so (the filesize listed on the Apple download page is wrong).

But this is not the combo model update, right? This doesn't include any new nvidia kext, etc.

#43
Riley Freeman

Riley Freeman

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 815 posts
  • Gender:Male
  • Location:The Streets
The download I got just has fixes for the keychain bug that affected the 10.8.2 update for the newest Macs. It might not even show up on SU if you're running a regular 10.8.2.

I guess they might re-release a fixed 10.8.2 combo update for these models soon.

#44
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
Just made some test with igpu and no injection for Nvidia:

Attached File  nvidia.png   572.19KB   129 downloads

#45
solarein

solarein

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Cambridge, MA

My GTX 460 start to freeze with this drivers, Since Lion came out 1 year and a half a go none a single freeze but whit this new drivers 304.XX.XX brake this so I go back to 10.8.2 default drivers ( I also test the drivers from Nvidia and the same issue).

It seems that they are implemented some new stuff in this drivers but they broke something, at least for me.


Having the same issues with my GTX 570, same as the Nvidia 304... drives available on their website. Had to revert to stock 10.8.2 12C60 drivers. It's the familiar "NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error" in the logs that seems to happen mostly with Flash-heavy websites. No issues at all with the stock 10.8.2 drivers.

#46
AREOS

AREOS

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Mexico City

Having the same issues with my GTX 570, same as the Nvidia 304... drives available on their website. Had to revert to stock 10.8.2 12C60 drivers. It's the familiar "NVDA(OpenGL): Channel exception! exception type = 0xd = GR: SW Notify Error" in the logs that seems to happen mostly with Flash-heavy websites. No issues at all with the stock 10.8.2 drivers.


Have you tried the new drivers inside the 10.8.3 beta?

#47
marmotta

marmotta

    InsanelyMac Protégé

  • Members
  • PipPip
  • 65 posts
My hackintosh (asus p8z68-vpro with bios hack, i5, radeon 6870, ssd) after apply this update crash at boot before the login screen... and safe mode not help! The system start only in single user, now i have revert back to standard 10.8.2 with time machine.

P.s. and verbose mode show nothing of significant... the system only freeze

P.s. sorry for my english :blush:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy