Jump to content

[Guide] ML 10.8.X - Dell Optiplex 780 (760)

dell optiplex 780 guide Mountain Lion osx tech erra osx86 project insanelymac

  • Please log in to reply
92 replies to this topic

#81
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:France

Did you tried to get the driver from HP ?



#82
Batman08

Batman08

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

No as i dont get to that point where i need the driver.

I have a Longshine PS-110 printerserver with parallel connection to the HP6L.

The printserver supports Apple-Talk, but this is not supported anymore by 10.8.5 if

i am not wrong.

Is there any possibility to still use this printer ?



#83
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:France

Take a look here :

 

http://support.apple...iewlocale=en_US

 

Don't know if it's useful but give a try, we never know



#84
Batman08

Batman08

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

After some fittling around the HP6L is now printing...

 

I used the direct IP adress and have choosen HP4/HP5 printer driver.

Only drawback now is that the upper border is set qwrong, i.e. first half line

is missing on the printout, at least in outlook. I think word etc. is allowing

to set the borders of the printout, so it should not be a problem anymore.

 

Thanks for the input polyzargone !



#85
jetfoi

jetfoi

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

So first I would like to introduce myself. as I am new to the forum but I have been reading and researching this for a few months now (probably since the last update)  I would like to say this is an awesome write up and very detailed.  You have designed a method that makes building a hackintosh very easy.

 

Next I would like to say that i've followed the step by step and read but it seems only one other person encountered the same problem as I did, yet they didn't care as much to follow through with asking questions.

 

So I am running 10.8.5 now sucessfully, but if I remove the bootable usb and try to run soley off the internall ssd I get 

 

boot0:  GPT

boot0: test

boot0:  test

boot0:  GPT

 

boot0: test

boot0:  test

boot0:  error

 

once I put the usb back in the computer I get the boot menu option with the usb and the ssd as bootables and I always choose the ssd and it loads no problem.  Did I miss reading something somewhere where it stated the usb will have to live plugged in the computer at all times to make it run?  Or am I doing something else wrong?

 

Secondly, as a mac guy I have a slew of applications (personally owned) that I have tried installing on the optiplex 780 with errors everytime; programs include:

 

ilife 11

ilife 9

toast 11 pro

etc

 

again am i missing something whilst installing applications?  Is there a work around instead of getting half way through the installation and it failing?



#86
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:France

Welcome on board !

 

First, how many drives do you have ? Is Windows is installed and If it is, is it on the same partition or on a separated drive ? What kind of drive do you own ? Sollely SSD or SSD + SATA, or SSD + PATA (IDE) or the three of them ?

 

How did you partition your drive and what kind of partition scheme do you use GPT or MBR ?

Depending of your setup, you must choose a different Boot method : BootHFS if you just have OS X or OS X and Windows on the same partition, Bootmd if your OS X is installed on a different drive and Boot0 if you have two version of OS X on the same partition. The partition order may also be important, as it's generally advised to install first Windows on the first partition and after, OS X on another one but I've experienced different methods and it sems that the order of installation doesn't really matters, just take care not to erase the Windows bootmanager (but you should be able to fix this with the Windows install disc.

BTW, if you use Chameleon Wizard to install Boot, take care to install it on your OS X partition and not on the USB pen, this could explain why you can boot with your USB pen and not your drive because the Boot is installed on the wrong partition.

 

Hope this helps…

Good luck !



#87
pepto

pepto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts

Hello you can also try this

 

  1. Reboot system back into Mountain Lion installer (USB)FLASH DRIVE).
  2. Run Disk Utility find the Disk Identifier (eg. disk0s2)
  3. Unmount the drive you installed Mountain Lion on.
  4. Launch Terminal and execute the following command:
  5. dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2
  6. Exit Terminal
  7. Boot Normally

 

Hope this helps


@JetFoi

 

The option which i mention is for OSX86 installed on a harddrive without windows.

 

I also make use of Original apple applications iLife 11 and Aperture, they are running without errors and i can update them without any problem.



#88
jetfoi

jetfoi

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

I have one ssd and one sata drive that isn't showing up.  Windows is not installed at all on any of the hard drives.  I believe when I made the partitiion it was GPT.  How do I change the boot method????



#89
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:France

Where did you installed OS X ? You should set your OS X disk as first boot device in Bios ans just install BootHfs or Boot0 if you planned to install Windows later.



#90
talsid

talsid

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

@pepto

Ok

Successfully install ML 10.8.0 on my optiplex 760 after about 2 days of tries

Just one thing though.

during the USB preparation I had to put EloittforceRTC.kext in System/library/extensions on my USB drive to make ML boot first time after installation

 

I have BIOS rev a00 on my computer

 

so can you please make this correction?


Thanks!! Worked perfectly. I don't have an addon graphics card but I was able to get the desktop to have the right resolution with the onboard.

How did you get the right resolution with the onboard?



#91
pepto

pepto

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts

@pepto
Ok
Successfully install ML 10.8.0 on my optiplex 760 after about 2 days of tries
Just one thing though.
during the USB preparation I had to put EloittforceRTC.kext in System/library/extensions on my USB drive to make ML boot first time after installation
 
I have BIOS rev a00 on my computer
 
so can you please make this correction?

How did you get the right resolution with the onboard?


Oke i will maybe try it but my focus is now on Mavericks 10.9.X

For the right resolution you need a Videocard like i wrote in my tut a HD5450 or something else which works with OS X

#92
polyzargone

polyzargone

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 174 posts
  • Gender:Male
  • Location:France

Maybe you should upgrade your Bios to rev A15 http://www.dell.com/...?driverid=WVH20

You'lll still need a comptabile videocard like AMD Radeon HD 5450 (must be Low Profile  if you got a SFF model or even better an unexpensive Nvidia GeForce 8800 GT if you have a Mini Tower model).



#93
BettyBoo

BettyBoo

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Location:Europe

Just found out that it is exactly one year ago since my last post here.

I used my Optihack 760 rarely and never made the frame buffer / DVD Player to work.

 

Today, I did set it up completely new, from scratch.

I went up to 10.8.4 including the Graphic fixes - and finally have a DVD running :-)

 

Pepto - thanks for much for maintaining this !!!!!!!!!







Also tagged with one or more of these keywords: dell, optiplex, 780, guide, Mountain Lion, osx, tech erra, osx86 project, insanelymac


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy