Jump to content

First Hackintosh, need some advices

first mountain lion gtx 680 asus help asus maximus v formula 3770k dual-boot

  • Please log in to reply
42 replies to this topic

#21
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Yes, try Realtek81xx by lnx2mac if your hardware is suppoted

#22
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I installed "Realtek81xx by lnx2mac" and my ethernet still not recognized :/
But it's weird, I also check "Ethernet Built In" in Chameleon Wizard and always the same result. No ethernet port recognized.

#23
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
You may be experiencing a conflict.
Make sure you have removed all other network related kext you may have installed.
These may be plugins within IONetworkingFamily.kext

#24
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I re-made a fully installation of ML, and the Ethernet port still not recognizable.
What should I do ?
I tried everything else.

#25
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
What NIC do you have?

#26
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I have an Intel Gigabit Ethernet Controller

#27
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Which one?
If in doubt run lspci and lsusb from an ubuntu terminal

#28
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
No it's fine, actually it's works well JamesLittler, thank you :)

I just have some little questions. Let's say I installed OS X on a hard disk and Windows on SSD. I also have another hard drive for Windows 7 (music, images, videos).

...Do you think that if I plugged them in the same time and insert a dual-boot (Chameleon, by putting the hard drive as primary boot OSX.) do they will work?
...If, for example, I start OS X, do the other drives will they be affected by OS X (SSD and HDD Windows 7) or they will only be disabled (turn off) ? Because I'm too afraid that OS X can write on my other hard drives and the corrompres them since I have important files.
...Also, is that run OS X is he good for the health of my computer and my other drives (SSD W7, HDD W7) ? The dual-boot does not risk damaging my computer hardrive (CPU, Graphics Card, Motherboard) ?
I'm a little paranoid, but this is all new to me, so I prefer to know everything about everything :)

Oh yeah also, a few hours ago, I installed my second monitor. Everything worked very well. But when restart my PC (with two monitors installed), I had a small problem. My computer got stuck on a white screen.
If I started up my PC with a single screen, everything works fine. I just need to reconnect the second monitor when I'm on the OSX desktop so I can use both screens. Is there a solution for this ?

And finally, is there a solution to improve the precision of my mouse ? Because on OSX, I feel that it isn't too reactive, and accurate that Windows 7 does. I have heard of hardware acceleration, is this what gives the comfort to the mouse?

#29
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Plug in all your drives, make sure the drive with Chameleon is set to primary.
Chameleon will boot and show ALL bootable partitions, pick which one you want and hit enter.

You're drives will be fine unless you do something stupid like format one of them.

For your mouse sensitivity, what is it? USB, PS2 Bluetooth, Optical, Laser.....?
Have a look in system preferences, you can adjust the sensitivity just like in any other OS.

#30
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Thanks for your reply :)

My mouse is a G700, a laser mouse.
Ok, with regard to hard drives, that comforts me. I'm just not format anywhere.

And according to you, do you think OS X is it healthy for components of my computer ? It will don't heat up more than usual and will not degrade performance ? (i7 3770k, GTX 680, Asus Maximus V Formula)
At the same time, the dual boot is not going to damage my computer ?

Do you think is there a solution to the problem of dual monitor ?

#31
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
OS X is fine health wise.
I haven't booted windows in nearly a year on mine but from what I remember it runs at about the same temps as OS X..

I'm sure you could fix the monitor issue with either an efi string, a dsdt mod or a kext edit.

#32
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Thank hugely JamesLittler, rockinron_1, TheRacerMaster and also InsanelyMac community ! Thank you for your friendliness and patience you have given me.
Don't change anything, you are the best forum for people seeking OSX on Windows !
Thank you very much again, you were such a great help !

#33
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I found this for my graphics card : http://www.osx86.net...ing***j_...html

How should I install that ?

#34
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
Create a key/string pair in your org.chameleon.Boot.plist.
Have you tried using GraphicsEnabler=yes?

#35
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
With GraphicsEnabler, i got stuck on the apple logo.

#36
JamesLittler

JamesLittler

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,022 posts
  • Gender:Male
  • Location:Portsmouth, England
boot verbose. 'stuck on apple logo' means nothing

#37
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 895 posts
  • Gender:Male
  • Location:France
So ?
How this hack is going ?

The 82579V is functional, just put inside the IONetworkingFamily.kext (plugins) : AppleIntelE1000e.kext ; already done ? ok ;)

Do you have a Windows partition ?

I will need a HWMonitor or OpenHardwareMonitor dump if you don't mind. I'd like to add the support of our board inside SuperIOSensors to monitor it.

Do you think you could transmit me that ?


Thanks,

TRD


EDIT : By the way, those games were fabulous


Posted Image

#38
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
I had to reinstall OS X to make it work again. I'll try it again few days later, history of enjoy the weather !
For the files, I will send it in the morrow at dusk :)

#39
The Real Deal

The Real Deal

    InsanelyMac Legend

  • Donators
  • 895 posts
  • Gender:Male
  • Location:France
ok thanks :)

#40
ShadowPhoenix

ShadowPhoenix

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
And here are the files:
HWMonitor and OpenHardwareMonitor : http://www.mediafire...5fyrizhjwszw950
Hoping that this will help you and help me at the same time :)

I also have a question a little bit subsidiary, I intend to also install Mountain Lion on my laptop X53SV which is an ASUS. Do you think this can be done ?





Also tagged with one or more of these keywords: first, mountain lion, gtx 680, asus, help, asus maximus v formula, 3770k, dual-boot


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy