Jump to content

Search the Community: Showing results for tags 'gtx 680'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello InsanelyMac community ! I hope you are fine in the end of Olympics Games I send this message to ask you some questions in order to make my first Hackintosh as serenely as possible. I also make 5 hours of research about my configuration but it was too confused ... One said that we need to flash the BIOS because he need more power, another said that we don't really need to flash the BIOS... I don't know how to do, moreover flash my BIOS make me so scared to make something bad so I really need your help ! I own a PC with configuration as : - Motherboard : ASUS Maximus V Formula/Thunder FX - Graphics card : ASUS GTX 680 TOP - Processor : Intel 3770K 3.50 GHz - Memory: Corsair Vengeance 8GB DDR3 - Hard Disk Drive : Seagate Barracuda 1 TO (6GB/s SATA III) ...Do you think, that configuration is capable to work with Mountain Lion ? ...All parts will be fully recognized ? ...What do I have to do first of all ? Install Snow Leopard, then Lion, then Mountain Lion ? ...Do I have to use iATKOS ? Or the original DVD of SL,Lion and ML ? ...What options do I have to check to get the best recognition ? (Especially in a program if you know what i mean ) ...Basically I would like to dual-boot with Windows 7 and Mountain Lion. It's possible to do with the following configuration : SSD = Windows 7 ; HDD = Mountain Lion ? If it isn't possible I think I'll put it on an external hard drive. That's a lot of questions in a row ! I admit it ! But I would be very grateful if these questions find their answers In awaiting a response as soon as possible, thank you infinitely in advance. Best Regards, - Shadow Phoenix
  2. I just bought a gtx 680. The card is a 2 gig version from Asus. I haven't installed the nvidia web driver. The card is getting 40 fps in Windows 10, whereas in OS X under 30 fps. Does anybody know what's the problem?
  3. Maybe I'll get a better response if I post my own topic on the issue. First of all, here's my system: i7 930 @ 4ghz 12GB DDR3-1600 GTX 680 2gb Asus Rampage III Extreme (Bios 1502) Corsair Force 3 120GB (Windows 7) Seagate 500gb 7200.11 on onboard Intel SATA Controller, AHCI mode (for OS X) 8GB USB Flash Drive for installation Snow Leopard install on VMWare for prepping bootable USB. I've checked out numerous guides on how to install Mountain Lion on my PC (vanilla and myHack, don't want to try ###### type methods yet), but none of them get me to the install screen. They all fail a few seconds after the initial boot options screen with the error "Errors encountered while starting up the computer", after which it reboots in 5 seconds. I've tried -x, -s, -v, -f, PCIRootUID=0, PciRoot=1, GraphicsEnabler=No/Yes, none of which seem to matter. The last kext that loads prior to it displaying that error is "TMSafetyNet.kext". Any ideas? I don't seem to be making ANY progress and I'm just close to giving up since nobody seems to be experiencing the same issues. Thanks!
×