Jump to content

[Guide] Installing Mountain Lion.


  • Please log in to reply
116 replies to this topic

#21
Peter_sm

Peter_sm

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 281 posts
I'm made the USB stick finished, and it's booting , BUT I'm stock during boot, it's where it's come to my network card, it just stop there, any solution ?
EDIT
It's just after DMOS have arrived

/Peter

#22
Himlaklar

Himlaklar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

I'm made the USB stick finished, and it's booting , BUT I'm stock during boot, it's where it's come to my network card, it just stop there, any solution ?
EDIT
It's just after DMOS have arrived

/Peter


Usually graphics related, on boot, use -GraphicsEnabler=Yes

#23
Diocia

Diocia

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Getting this as soon as I click install on the HD I want it on. Did I screw up making the USB flash drive?

Posted Image

#24
cyberbabacool

cyberbabacool

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

When I start the installation partition Mountain Lion, Chameleon returns this:
Posted Image


And when I start the installation of Mountain Lion, the installer says this:
Posted Image


Hardware:
Asus P6T Deluxe v2
Intel Core i7 920 2,67Ghz
Nvidia GTX 260
8Gb RAM DDR3 1069Mhz


I have the same problem here. I looked in the packages folder and there is a file called essentials.pkg wich is 2,54 Go

#25
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male

Oh, so you only have one installation of OS X on your PC?

Almost one!

#26
sselshamy

sselshamy

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
  • Location:Egypt
I faced this error and solved after restoring back the original OSInstall file from the original DP dmg.

#27
Diocia

Diocia

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

For those of you getting the 'OS X install data is incomplete' error, this is what solved it for me.



I followed this guide (same as the one posted in this thread, just updated for GM)



It has updated tools for the GM build to download. (here)



Good luck!



#28
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 247 posts
Xinjia, try following the guide from the beginning. If you're missing files then it's possible you skipped some copy-pasta steps.

Almost one!

Then you don't have a way of accessing your hackintosh os x files you installed... in which case, you have to do it all over again.Make the USB all over again, and do follow each and every one of the steps of the guide.Edit:Just saw the comment above. Looks like this guide is not compatible with the GM version.

#29
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male

Xinjia, try following the guide from the beginning. If you're missing files then it's possible you skipped some copy-pasta steps.Then you don't have a way of accessing your hackintosh os x files you installed... in which case, you have to do it all over again.Make the USB all over again, and do follow each and every one of the steps of the guide.Edit:Just saw the comment above. Looks like this guide is not compatible with the GM version.


Thanks, i'll try the new one...

#30
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Success!!!
I can confirm that the guide Diocia provided works like a charm.
Can someone please point me to a working guide to fix the audio?
The only problem I have is that i can't boot without the usb.
Thanks for your help. Almost perfect!

#31
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 247 posts
If you can't boot without the usb , then install chameleon to the osx partition.

As for the audio, we need your motherboard model.

#32
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
My signature includes the motherboard model! :)
Anyway, I figured it out, the audio is just fine!
Unfortunately, still can't boot without the usb after installing chameleon.
I can live with that until a solution appears.
I can't live without internet though. That's why i ask for your help one more time.
Please advise me which is the best option for me.
Once again thanks for your help.

#33
yonyz

yonyz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 247 posts
Sorry, I'm using Tapatalk and cannot see your signature.

#34
EvgeniX

EvgeniX

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Gender:Male

My signature includes the motherboard model! :)
Anyway, I figured it out, the audio is just fine!
Unfortunately, still can't boot without the usb after installing chameleon.
I can live with that until a solution appears.
I can't live without internet though. That's why i ask for your help one more time.
Please advise me which is the best option for me.
Once again thanks for your help.


for boor do not use last chameleon... its broken... use 1897 or something I do not remember exact.
for internet use MB to install Atheros LAN.

#35
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Thanks EvgeniX.
Just managed to boot without the usb, fixed through terminal.
I would like to have a wireless connection.
Any advise would be helpful.
Internet is the only problem for me now.

#36
xinjia

xinjia

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

For those of you getting the 'OS X install data is incomplete' error, this is what solved it for me.



I followed this guide (same as the one posted in this thread, just updated for GM)



It has updated tools for the GM build to download. (here)



Good luck!


Xinjia, try following the guide from the beginning. If you're missing files then it's possible you skipped some copy-pasta steps.Then you don't have a way of accessing your hackintosh os x files you installed... in which case, you have to do it all over again.Make the USB all over again, and do follow each and every one of the steps of the guide.Edit:Just saw the comment above. Looks like this guide is not compatible with the GM version.

Ok thanks, I managed to install the new files but when booting, the screen turns off. I think are the drivers for the graphics card (Nvidia GTX 260)

#37
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male

Sorry, I'm using Tapatalk and cannot see your signature.

Sorry my friend.
Gigabyte Z77-UD5H

#38
EvgeniX

EvgeniX

    InsanelyMac Protégé

  • Members
  • PipPip
  • 95 posts
  • Gender:Male

Thanks EvgeniX.
Just managed to boot without the usb, fixed with terminal.
I would like to have a wireless connection.
Any advise would be helpful.
Internet is the only problem for me now.


maybe you want to look here - http://x86wifi.blogs...rport-card.html

but looks like - TL-WDN4800 better!

#39
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
I think i will go for TL-WDN4800.
I noticed something very weird. Everything is happening in fast forward!
When i open the clock, the time goes by, ten times faster than it actually should be.
Can anyone imagine why this is happening?

#40
Stathman

Stathman

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Everything is in fast forward!
I tried to open a video file with quicktime and it plays in fast forward.
Help!
Is it a good idea to install the macbook nvidia drivers?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy