Jump to content

No Wi-Fi and LAN (Acer Travelmate 5720)

wifi not working lan acer travelmate iatkos 4965agn

  • Please log in to reply
1 reply to this topic

#1
ghostlinking

ghostlinking

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hello everybody!


Today I've installed iAtkos 10.7.2 Lion on my Acer TravelMate 5720 notebook. I marked network drivers in "Customize" menu, but when I run OS, no ethernet and also no wi-fi. Can you help me to find .kext or another solution?



Network devices:



LAN: Gigabit Ethernet, supporting ASF (Alert Standard Format) 2.0, Wake-on-LAN ready



WLAN: Intel® Wireless WiFi Link 4965AGN (dual-band quad-mode 802.11a/b/g/Draft-N) network connection, supporting Acer SignalUp™ with InviLink™ Nplify™ wireless technology or Intel® PRO/Wireless 3945ABG (dual-band tri-mode 802.11a/b/g) Wi-Fi CERTIFIED® network connection, supporting Acer SignalUp™ wireless technology



WPAN: Bluetooth® 2.0+EDR (Enhanced Data Rate)



(selected models)



#2
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
LAN is unknown as that doesnt specify chip of it.
EDIT: found its Broadcom Corporation NetLink BCM5787M Gigabit Ethernet

wireless its intel. forget it...try AR5B91 on ebay





Also tagged with one or more of these keywords: wifi, not, working, lan, acer, travelmate, iatkos, 4965agn


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy