Jump to content

installation de mac os x lion sur dell dimensions 8400

iatkos lion installation dell dimensions 8400 l1 aide

  • Please log in to reply
31 replies to this topic

#21
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
bon, alors ca marche avec mach_qoopz,mais en formattant, il m'a viré mon install de 7 :worried_anim: !!! Mais bon, pour mac sa va ! :happymac: J'essaie de lui mettre iatkos L2 pour voir !

#22
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
non, les extensions ne fonctionne pas. Que me conseillez-vous comme extensions ?

#23
fr3ak!

fr3ak!

    InsanelyMac Protégé

  • Members
  • PipPip
  • 96 posts
  • Gender:Male
  • Location:France
Salut Mac3500, mon hack en 10.5.7 est stable (j'ai suivi le tuto de Carlnunes)
A priori on peut installer 10.6, toutefois je n'ai pas réussi à obtenir un état stable (d'autres ont réussi)
Je peux te donner les notes de ma config, mais ce serait top si tu arrives à installer 10.6 ou 10.7

#24
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Oui, je voudrais mais après l'installation, j'obtiens tout le temps boot0 : error !!! :'(

#25
fantomas1

fantomas1

    InsanelyMacaholic

  • Supervisors
  • 2,929 posts
  • Gender:Male

Oui, je voudrais mais après l'installation, j'obtiens tout le temps boot0 : error !!! :'(


tu es en dual boot ?

#26
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
oui, et il m'a viré une partoche windows lors de l'installation !!!
(P.S. le hdd est en mbr, et je ne peut pas le changer !)

#27
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Le problème, c'est que à chaque fois que j'installe il ne laisse qu'un disque logique...
Et donc je perd mes données à chaque fois !!

#28
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
et pour les extensions, en fait elles fonctionennent car je les avais demandées sur un autre site (qui a malheuresement disparu :'( )

#29
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Bon, alors re-bonjour (et désolé pour le déterrage de topic ;) ...) Je me suis trouvé un autre disque avec juste un bootmgr et des vielles données dessus. Je vais donc ré-essayer, avec GParted en ajoutant une partition mac os x (journalisé) => du coup, l'installateur ne me virera rien. Ensuite, si iAtkos s3 v2 a marché et fonctionne, j'essayerai de mettre la DP1 de OS X mountain Lion, qui est en 32 Bits, comme celle de lion qui a disparu, alors que les versions finales sont en 64 bits uniquement... Merci de votre aide et je vous tient au courant :happymac:

#30
Skaz

Skaz

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 131 posts
  • Gender:Male
  • Location:France
  • Interests:Graphisme - WebDesign - MAO
Salut,

Toujours sur ton P4 ?
Si c'est le cas tu ne réussira pas à installer Lion ni Mountain Lion, il faut au moins un Core 2 Duo avec support des instructions SSE3 pour booter Lion.

Mais Snow reste un très bon OS et si tu découvre Mac OS tu as de quoi te faire plaisir déjà.
Après si tu as un besoin particulier de tourné sur Lion ou M.Lion, tu dois passer par l'upgrade de ton matos.

#31
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Oui, mais j'ai lu que la developper preview 1 de ML est UNIQUEMENT x32. Donc je pense en rester à la DP1, car la DP2 et la finale ne seront que x64... ;) . Va savoir pourquoi apple mettent toutes leurs DP1 en 32 et les autres en 64 :wink2: . Bon, par contre j'ai vraiment eu du mal à lancer l'install, car à chaque fois que je réstore, il y a une erreur de plus. ET au pire, si 10.8 ne marche vraiment pas, je resterai sur Snow... @+

#32
Matt35

Matt35

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:France
Par contre, nouveau pb : qu'importe le boot loader, il affiche boot0:error ou boot0:done ou encore le _ qui clignote sans cesse, et il se fige...





Also tagged with one or more of these keywords: iatkos, lion, installation, dell, dimensions, 8400, l1, aide


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy