Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Matt35

Members
  • Content count

    230
  • Joined

  • Last visited

About Matt35

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    France
  1. Impossible de booter iAtkos ML3U :(

    Désole pour le délai, mais j'ai été asser occupe ces derniers temps :/ Eh bien en fait c'est mon disque dur qui n'est pas détecte ! C'est un western digital 2500aaks (caviar blue) J'ai essayé mon autre disque dur, et il a été détecte Oo. (Même en changeant les ports sata et tout...)
  2. Impossible de booter iAtkos ML3U :(

    Oui ça je le sais bien Mais : 1. C'est pas chameleon mais clover (pour l'UEFI) 2. Sous Windows j'ai pas trouvé d’installateur (je rappelle que j'ai pas de mac :S) Et puis en plus, c'est marqué avec le fichier ReadMe fourni avec iAtkos que c'est fait pour être restauré, pas gravé donc je suppose que ça arrivera au même résultat c'est à dire boot impossible PS : J'ai essayé avec Linux, ça me met : Il me semble avoir déja eu ce problème, mais alors impossible de me souvenir comment je l'ai résolu :/ EDIT : J'ai enfin réussi a booter !! Bon maintenant un autre problème : le disque apparaît pas -_-" Je sais pas si y'a besoin d'une kext particulière pour mon bus sata ? Ma carte mère est une asus m5a97 pro r2.0...
  3. son au boot

    A mon avis, va faire un tour au niveau du bootloader (chameleon, pcefi, grub, etc.), si c'est possible, c'est plus de ce côté la que tu trouvera
  4. OS X Mavericks 10.9 DP7

    Il n'y a toujours pas de kernel amd disponible pour la 10.9 pour l'instant ? Dommage !
  5. Impossible de booter iAtkos ML3U :(

    Bonjour à tous Me voila de retour, avec ma toute nouvelle config AMD flambante neuve (au placard le vieux dell ), mais malheuresement, cette dernière me donne déja du fil à retordre En effet, ma carte mère est équipée du successeur du BIOS (oui je parle bien de l'UEFI, cette saloperie qui embêtes tous les UNIX :/) et donc plus précisément le Hackintosh (enfin en tout cas, dans mon cas après faut voir si tout le monde a ce problème). Donc voila mon problème : déja je n'arrive pas à installer iAtkos (que ce soir ML2 ou ML3U) sur Virtualbox, ce qui m'empeche donc de restaurer les images dmg sur mon disque externe, mais bon après ça ne me gène pas, du moment ou j'arrive à l'avoir directement sur l'ordi, sans passer par de la virtualisation ^^ Nous arrivons donc au coeur du problème : le boot de iAtkos ML3U (pourtant censé être conçu POUR les UEFI...) ! Je ne suis pas arrivé à démarrer une seule fois l'installation d'iAtkos J'ai essayé plusieurs méthodes : Conversion du dmg en iso pour le restaurer sous windows, utilisation de la commande dd de linux pour restaurer l'image iso, restauration avec transmac, avec ultraiso & co. bref, rien n'y fais Pourtant il m'a semblé voir la partition EFI en restaurant avec Transmac, mais en redémarrant, le système n'a même pas essayé de booter sur l'iso (enfin je pense) car il a tout de suite Switché sur le disque avec Windows 8 (qui n'etait pas préinstallé je précise...). Donc je me retrouve dans une impasse, je ne sais plus quoi faire, mais je reste motivé à fond pour installer iAtkos, car Windows 8, c'est juste plus possible du tout, ça empire de jour en jour :@ ! Cordialement, Matt35
  6. Bonjour, Comme je te l'ai dit, si tu arrive a activer QE tu aura beaucoup de chance ^^ Déjà : essaye de changer le smbios.plist a un plus récent car sinan t'est sur que tu y arrivera pas Ensuite, si tu veux réellement QE tu devra utiliser léopard car si je me souviens bien, c'est celui où il y as le plus de chances que QE marche ! Sinan, tu devra racheter une carte graphique specifique, ce qui ne vaut pas vraiment le coût sauf si tu souhaites dans le futur faire du graphisme...
  7. WL-344 kext?

    Have you tried to use IONetworkingFamily.kext ? or IO812.11Family.kext (it's possible it's not the right name :S)
  8. Lion sur Vostro A860 ?

    Bah déja c'est bien que ça marche ^^ Après, le reste se fait grâce à des extensions (ou pilotes) appellées kexts. C'est assez facile à trouver, cherche sur internet Pour ta carte graphique : même si tu arrive à trouver le bon pilote, les chance pour que tu ai quartzextreme (accélération graphique sous Mac OS X) sont minimes :S
  9. Hello !

    Salut et bienvenue parmi nous kara5 ^^ Joli bête de compét'
  10. [Résolu]dual screen

    Bonjour, pourriez vous dire comment avez-vous réussi ? Cela sera plus pratique pour les utilisateurs ayant les mêmes problèmes...
  11. A Newbee French Hackintosh

    Bienvenue ledzefred ^^ Tu as dit que tout ne fonctionnait pas, tu peux décrire un peu ce qui fonctionne/fonctionne pas, stp ? Merci
  12. hello

    Lol oui xD
  13. Please ! Could you use paragrahs ? Your posts are unreadable ! This happened 3 times !! The next time, you will be warned !
  14. Hackintosh compatible?

    I think yes, your configuration seem compatible...
  15. Hackintosh compatible?

    Of course, but it's ~1000$ so it's why we created the : Ta-daam ! HACKINTOSH Pretty invention xD
×