Jump to content

Search the Community: Showing results for tags '8400'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. zZHAMIDZz

    h310 or z170

    hi guys,I'm beginner to hackintosh and i planning to buy new rig , but i don't know which of this two case is better for mojavecase 1:CPU: i5 8400,Motherboard: Gigabyte h310m-s2hGPU: Intel uhd 630ram: hyperx fury 8gb 2400 ddr4ssd: adata su650 240gbcase 2: CPU: i5 6600,motherboard: asus z170-aGPU: hd 530ram: hyperx fury 8gb 2400 ddr4ssd: adata su650 240gb which is better ? my priority is first case because of cpu but i had heard h310 motherboard not working with hackintosh and I can't buy b360 or better , because it's too expensive in my country. My monitor just have vga , can I use HDMI to vga adaptor ? is it work ? or does it need to upgrade ? Thanks for your help.
  2. I’m currently getting around 30seconds on the brucex test and think I can do better. Ive tried disabling dgpu in the bios and enabled to no availe. Currently running 10.14.3 with corps dsdt script. System is a: ​ Core i5-8400 / Gigabyte Z370 SLI XP mobo Vega 64 GC-Alpine Ridge Thunderbolt 3 card [https://pastebin.com/W3PVZCxh](https://pastebin.com/W3PVZCxh) My Config.plist [https://imgur.com/a/KZ9qgop](https://imgur.com/a/KZ9qgop) Contents of my EFI folder Any suggestions is appreciated. Thanks.
  3. Hello, What I want to do is installing mac os x lion on my dell dimensions 8400 with iAtkos L1 (downloaded last week). But, when i boot on the external disk (because it don't work on a dvd) the screen frezes. And the computer stop working. What can i do ? Thanks (if you speak french, you can go to my french topic !)
  4. ivan_holmes

    nVidia GeForce 8400GS - weird errors.

    Hi, I have an nVidia Geforce 8400GS in my Hackintosh. It works perfectly OOB (resolution, QE, CI) on 10.6, 10.6.3, and even up to 10.6.7 iirc. However on updating to 10.6.8 there is no display output when it should be on the desktop. Also I would really like to run lion (10.7.5) but this is what I get when i run the installer (with graphicsenabler=Yes) If I run it with GraphicsEnabler=No then there is no output when it should be on the installer The other specs are: ECS P4M900T-M2 with Intel Core 2 Duo 2.2GHz 2GB RAM 160GB Hard Drive Mouse Keyboard (fake but works great) 'Apple' USB Ethernet Adapter USB Sound Card (works oob) Thanks P.S. I know the specs are pretty bad, I just want to do this for a test. P.P.S. i should have said, I installed with myHack.
  5. Comme j'ai posté dans la catégorie anglaise du forum, je souhaiterais installer mac os x lion via iAtkos L1 (je l'ai téléchargé la semaine dernière) sur mon dell dimensions 8400. Mais lors du boot sur le dd externe (il ne detecte pas les disques sata via un simple dvd) l'ordi plante et arrête de tourner mais reste allumé. Même 1 heure après. Pour info, j'ai restauré l'image sur un disque samsung 320go en mbr. Quelqu'un pourrai-il m'aider ? Merci d'avance ! Edit: par un disque non plus
  6. CoderPro12

    GeForce 8400 GS

    I have installed OSX 10.8 working fine and install the drivers the computer is reading but the resolution is not enable as well as QE/CI
×