Jump to content

[GUIDE] Lion Retail & Snow Leopard 10.6.8 on ASUS P8P67 Deluxe B3


  • Please log in to reply
175 replies to this topic

#121
Regi Yassin

Regi Yassin

    Who am I ?

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Not Telling
What do you mean St#ill?
Try boot with verbose mode, and post the screenshot

#122
telepati

telepati

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:istanbul
I have 2 HD one inside yours others Andys but I cant boot Lion. I installed lion succesfully 2 ways. I cant still boot and I tried PCIRootUID=1 and -x came panic screen. I tried -v -s and came this screen what is this any ideas?

Posted Image

#123
Regi Yassin

Regi Yassin

    Who am I ?

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Not Telling

I have 2 HD one inside yours others Andys but I cant boot Lion. I installed lion succesfully 2 ways. I cant still boot and I tried PCIRootUID=1 and -x came panic screen. I tried -v -s and came this screen what is this any ideas?

Posted Image

is your rig overclocked?

do you use usb for install lion?
what is kext in your /e/e?

in your screensoht, its darwin 10.8.0 ? but lion is 11.0.0 ?

what do you mean exactly ?

im sorry, my english is poor

#124
St1ll

St1ll

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Hi again regae; i reinstalled everything once again.

Now everything works, but I can't get my clock speed recognized properly.
I have a 2600k @ 4.4 ghz, but according to Lion, its speed is 3.4.

How can I fix this?

Moreover, how can I monitor the temperatures?

btw, I have a p8p67-m PRO.

Thanks so much!

#125
telepati

telepati

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:istanbul

is your rig overclocked?

do you use usb for install lion?
what is kext in your /e/e?

in your screensoht, its darwin 10.8.0 ? but lion is 11.0.0 ?

what do you mean exactly ?

im sorry, my english is poor


Im now boot but stuck on grey screen. I have 2 partions and I installed in 2 partions lion. I delete one of them and installed Snow leopard. I will now update for Lion and add ATI kext hope this time works. Cause my Video Card is ATI 6950 series I thing problem is it.

I delete ATIRadeonX3000GLDriver.bundle from System\Library\Extensions and Boom Finaly working.

#126
Starfire45

Starfire45

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Las Vegas, NV
How easy would this be to modify for my rig?

Core i5 2500k @ 4.3 GHz
MSI GTX 460 1GB
8GB XMS3 1600Mhz
ASUS P8Z68-V
D-Link Xtreme N wireless

#127
telepati

telepati

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 123 posts
  • Gender:Male
  • Location:istanbul
After update 10.7.1 my sound doesnt work? Any ideas?

#128
Regi Yassin

Regi Yassin

    Who am I ?

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Not Telling

Hi again regae; i reinstalled everything once again.

Now everything works, but I can't get my clock speed recognized properly.
I have a 2600k @ 4.4 ghz, but according to Lion, its speed is 3.4.

How can I fix this?

Moreover, how can I monitor the temperatures?

btw, I have a p8p67-m PRO.

Thanks so much!

you need to edit ssdt, go to p8p67-m pro thread, its already discussed

How easy would this be to modify for my rig?

Core i5 2500k @ 4.3 GHz
MSI GTX 460 1GB
8GB XMS3 1600Mhz
ASUS P8Z68-V
D-Link Xtreme N wireless

its easy, just try to use retail and any bootcd, you can use mine, or #####, or what ever, and if you have problem, post it in here,

After update 10.7.1 my sound doesnt work? Any ideas?

what is your codec actually?
just repatch the applehda, and copy the platform.xml from the working one

#129
Vitix

Vitix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
Hello regae, I finally managed to install Snow Leopard with a brand new 6870 Vapor-X :D

Unfortunately I can not tell you that everything works without failure ^^

I explain it:

1) The audio is recognized using the DSDT file you provided but don't work, the icon of volume is grey :( Using ##### i've installed the ALC8xxHDA, AppleHDA Roolback and HDAEnabler for ALC889...the audio works now but crackles sometimes without hear anything..What do you recommend?

2) Same thing with Reaktek network card, i've installed it from #####...it works well ;)

3) How is it that your file "DSDT" does not want to work?

Thank you for your support :D

PS: I'm on SL now :P

#130
Regi Yassin

Regi Yassin

    Who am I ?

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Not Telling
@vitiix

try to make your own dsdt, same mobo doesnt mean can use the dsdt from another mobo,
make a new one with dsdt auto patcher, search in dsdt forum, im lazy to make the link here, lol

makesure there is no dsdt in your extra folder when running dsdt autopatcher, you will got your own dsdt, and patch it for alc889 codec, and thats it,

but in my case, i never met with any problems with my audio, even with dsdt or hdaenabler,

good luck

sorry for the late reply, i got notification an email just now, its so 2000 late

#131
Vitix

Vitix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts

@vitiix

try to make your own dsdt, same mobo doesnt mean can use the dsdt from another mobo,
make a new one with dsdt auto patcher, search in dsdt forum, im lazy to make the link here, lol

makesure there is no dsdt in your extra folder when running dsdt autopatcher, you will got your own dsdt, and patch it for alc889 codec, and thats it,

but in my case, i never met with any problems with my audio, even with dsdt or hdaenabler,

good luck

sorry for the late reply, i got notification an email just now, its so 2000 late


Thank you :D I'll try :)

First i've to delete ALC kext that i've installed previously?

#132
Regi Yassin

Regi Yassin

    Who am I ?

  • Members
  • PipPipPipPipPip
  • 278 posts
  • Gender:Not Telling
@vitix

Yes, remove it all first, ##### then

#133
Vitix

Vitix

    InsanelyMac Protégé

  • Members
  • PipPip
  • 54 posts
DSDTautopatcher not longer exists...sigh U.U

I've used DSDT Patcher method + Off-Line Patch for P8P67 Deluxe from Mendol (or whatever his name XD) but Audio stills have noises and sometimes it seems that the box should explode XD

With DSDT or without it I haven't noticed changes in terms of performance, only AHCI Control has recognized the sixth-generation Intel chipset instead of "Unknown"

Geekbench varies from 9730 and 9999, Cinebench 54 fps for OpenGL

At best, I try to format and try again the installation ^^

PS: With DSDT i've my first Kernel Panic XD

#134
luciuxx63

luciuxx63

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Italy
Sweet Regae,
I've mede insert the string "GraphicsEnabler=Yes" buth dvd player not run.
Any ideas?
Thank's

#135
kamykthm

kamykthm

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello, unfortunately I have a problem. I have a mouse and keyboard on USB, when i install, keybord is only working. Not only that, my installation is not dealt with correctly. I had no 'final screen' is rebooted, then ran from the BootCD and stopped at the apple.

P.S: I have a GTX 460 1 GB
P.S.2: Sorry for my English is not perfect ..

Can you help me?

#136
luciuxx63

luciuxx63

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
  • Gender:Male
  • Location:Italy

Posted Image


Before we start, i want you to know my RIG Spec,

My Hack Specification:
Mobo : ASUS P8P67 Deluxe B3
Procie : Intel Core i7 2600k (@4.3Ghz 1.2v Daily)
RAM : Corsair Dominator GT 8GB CL9 2133Mhz (@1866Mhz)
VGA : 2x ASUS EAH6870 Crossfire
Harddisk : WDC Green 500GB (SnowLeopard) SATA II @Intel Port (White)
WDC Green 2x500GB Raid0 (Windows 7 Ultimate) SATA II @Intel Port (Blue)
WDC Black 1 TB (DATA) SATA III 6GB/s @Intel Port (White)
HSF : Noctua NH-D14 (3 Fans)
Casing : Corsair 600T Graphite
DVD : ASUS DVD-RW @Intel Port (Blue)

Here we go, step by step
1. DownloadNEW regae Boot CD and burn it to a CD or DVD.
2. Set the first boot to DVD rom in BIOS and boot to regae Boot CD, you will see Chameleon Bootloader.
3. Eject regae Boot CD and insert Snow Leopard Retail DVD, wait a bit, Press F5 and boot to Mac OS X Install DVD.
4. Install Snow Leopard to Your Harddrive, restart, and swap the Snow Leopard Retail DVD with regae Boot CD.
5. Boot to regae Boot CD, and boot to Snow Leopard Harddrive that you installed before.
6. Install Mac OS X 10.6.8 Helper (ONLY BEFORE UPDATE), and reboot, repeat Step 5. and install Mac OS X 10.6.8 Helper (ONLY AFTER UPDATE)
7. Install regae Package v3.0, You have to read the description in each options carefully, depends on your machine, and reboot.
8. Set the first boot to your Snow Leopard HD in BIOS, and boot to Snow Leopard HD.
9. And Done. with this steps, i have my machine fully working with all function, Audio, Full Acceleration Graphic Card, SpeedStep, and much more.

NEW regae Boot CD + regaePackage v3.0



i hope this GUIDE will help you to install OSX86 to your SandyBrdige PC.


credits to : buoo, flAked and all OS X Users.


EDIT : Updated regaeBootCD
ChangeLog : Fixed (can't find mach_kernel)

VIDEO GUIDE for Lion Install



Hem...Regae I'm still
Dear Rega, can I ask you not to sacrifice a guide to install usb Lion. but all in a dvd burn?

#137
uraniborg

uraniborg

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello

I tried to load my new computer with your method , but my configuration is a little bit different..

I've got an ASUS P8P67 rev 3.0 b3(not a pro version Bios 1704) with an I7 2600k a sapphire 5770 and 8Gb of kingston HyperX (4x2Go) , i remove the internal uggly sound card ,i use an edirolUA5 on usb and the serial port is removed too .

Bad thing after launching Regae Boot CD the first screen is freezing (no acces to keyboard)

I try with ##### Legacy , and it start perfectly.I apply the helper before update .

But after the update the first apple logo is freezing many minutes... but nothing work!!

Have you got an idea about things that don't work fine.

Thanks a lot for your time

#138
kameko

kameko

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
thanks!

asus P8P67 EVO board here with i5-2500k.

installed snow leopard first, then lion on top of it. everything seems to be working just fine (including bluetooth after installing the file via terminal).

Wish the boot screen was full res but that seems to be a vesa limitation on my graphics card (MSI gtx 460 hawk)

I use a line 6 toneport UX2 Audio interface as my sound card. it MOSTLY works but randomly causes noise sometimes. not sure why. using Line 6 mac osx drivers.

#139
dudedudedude

dudedudedude

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Hi again regae; i reinstalled everything once again.

Now everything works, but I can't get my clock speed recognized properly.
I have a 2600k @ 4.4 ghz, but according to Lion, its speed is 3.4.

How can I fix this?

Moreover, how can I monitor the temperatures?

btw, I have a p8p67-m PRO.

Thanks so much!


St1ll, are you getting sleep to work? I have the same board and am trying this method of instal

#140
m.matteomac

m.matteomac

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts

Yes, deleted by moderator, he told me to erase the fil in mediafire, so I make it private so nobody can't download it,
Im planing to make a new packages,

My mistake







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy