Jump to content

Regi Yassin

Members
  • Content count

    346
  • Joined

  • Last visited

About Regi Yassin

  • Rank
    Who am I ?
  • Birthday 04/03/1990

Profile Information

  • Gender
    Male
  1. i think, the problem is, the script is using ping command to svn.code.sf.net # Remote and local revisions getRev() { if ping -c 1 svn.code.sf.net >> /dev/null 2>&1; then REMOTE_REV=$(svn info ${CLOVER_REP} | grep '^Revision:' | tr -cd [:digit:]) REMOTE_EDK2_REV=$(svn info ${EDK2_REP} | grep '^Revision:' | tr -cd [:digit:]) else REMOTE_REV="" REMOTE_EDK2_REV="" fi svn.code.sf.net is not ping able at list on my end, if i remove if condition, or change it with curl http_code, script is working again sorry for my poor english
  2. AptioMemoryFix

    on my rig, latest aptiomemoryfix doesnt work, "printf work?". if above 4g decoding is enabled in bios, i must use slide=128 to get it boot if 4g disabled, i dont need slide=128 to boot.
  3. Clover General discussion

    i can boot just fine after running nvram command, even though nvram native is not working maybe bios setting ?
  4. Clover General discussion

    i can boot without slide bootflag with aptiofix3drv on my X99 Haswell-E
  5. Clover General discussion

    sudo nvram Test="Value" > reboot > nvram Test
  6. Clover General discussion

    correct, nvram test="value", restart, nvram test >> nvram: Error getting variable - 'test': (iokit/common) data was not found can i test timeout to another value ? EDIT : change time out back to 1 8BE4DF61-93CA-11D2-AA0D-00E098032B8C:Timeout %01%00 restart, and its stayed 1.
  7. Clover General discussion

    after running this sudo nvram 8BE4DF61-93CA-11D2-AA0D-00E098032B8C:Timeout=%05%00 and restarted it still the same, not back to 1 i tried all bioses from asus, all of them cant write to nvram, so i presume i have no modules that writeable, am i right? but i dont need emuvar and/or rc script, all working as expected. volume level is preserved after restart. (i dont know what that means)
  8. Clover General discussion

    test var wasnt success, still have no working nvram. never set anything before for nvream
  9. Clover General discussion

    what about this ? sudo nvram 8BE4DF61-93CA-11D2-AA0D-00E098032B8C:Timeout Password: 8BE4DF61-93CA-11D2-AA0D-00E098032B8C:Timeout %01%00
  10. Clover General discussion

    i only can boot with slide=128, i cant if slide=80 so, i must/should use aptiofix2 with slide=128 instead of aptiofix without slide arg?
  11. Clover General discussion

    thanks a lot, i already tried without slide, "does printf work?" hang. when i use this memmap, in my UEFI driver still aptiofix 1 not v2, it doesnt matter, right?
  12. Clover General discussion

    you mean this ? Once you get into the clover GUI, you need to go into the EFI shell and use the memmap command find the available region that has the largest space and calculate the slide value. You do that by taking the address of the region you found, subtract 0x100000 then divide by 0x200000. Now you have the slide value, you must make sure it is good. Do the calculation 0x100000 + (slide * 0x200000). That should give you the same address of the free area, if not add one to the slide or find another region and repeat. EDIT: It's also ok if address calculated with the slide just offsets slightly into the region as long as there is still enough space for the kernel to load, usually around 0x12000 pages is good enough. i don't understand, im not programmer or coder would you please to help me?? here is my memmap
  13. Clover General discussion

    where can i get the newest AptioFix2 ? im using r4369, is it the newest ? how can i figure what slide value is proper for my system? is 128 ok ?
  14. Clover General discussion

    on my system, x99, aptiofix2 would not boot without slide=128, without it, does printf work? aptiofix 1 is ok.
  15. HWSensors3

    here is from gpu-z windows
×