Jump to content

Kernel Panic iAtkos S3 Dell xt2


  • Please log in to reply
15 replies to this topic

#1
domineus

domineus

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
as the title states I got a kernel panic on installing snow leopard using iatkos on my dell xt2. The images below give some more details I hope
if you need any details I've successfully installed iatkos v7 on my dell xt2 a few months ago. So some help is needed I'll also post on the iatkos forum too but I came here first you guys seem to help a lot

to give some more detail, the kernel panic occurs when I boot from dvd. It won't begin to install. Is it possible that I burned the dvd too fast? I used windows burner though it should be okay

Attached Files



#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,132 posts
  • Gender:Male
  • Location:Rio de Janeiro
is the kext ElliotForceLegacyRTC(Cmos Reset fix)

this kext wont give problems on some motherboards

use bootcd + Snow Leopard Retail

you can use another kext to prevent the cmos reset

or DSDT

#3
domineus

domineus

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
hate to be a nub but you're gonna ask me how to do that right? is there no way I can use iatkos s3 to install it on? I have to use the bootcd and snowleopard retail? Anyway to do that? Would like to test it out considering my windows won't boot up now =/
can't I also try the boot flag
cpu=0??
I tried cpu=1 or cpu=2
but I will try that

#4
timbojill

timbojill

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
can you provide link to boot CD ?

#5
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,132 posts
  • Gender:Male
  • Location:Rio de Janeiro

can you provide link to boot CD ?


http://www.insanelym...howtopic=220312

http://tonymacx86.blogspot.com/



hate to be a nub but you're gonna ask me how to do that right? is there no way I can use iatkos s3 to install it on? I have to use the bootcd and snowleopard retail? Anyway to do that? Would like to test it out considering my windows won't boot up now =/
can't I also try the boot flag
cpu=0??
I tried cpu=1 or cpu=2
but I will try that


I do not know
http://www.insanelym...howtopic=216533
I prefer the Retail
I know that no one changed anything

#6
domineus

domineus

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
good news is that I found the solution to the issue and in the installation portion
however another problem
checking the log sl does not install
the last 3 steps in the log are as follows

reading from /System/Installation/Packages/10.6.3.intel.pkg: Input/Output error
error processing data: input/out error
retrying file://localhost/System/Installation/Packages/10.6.3.pkg after 1 failure(s)

what should I do in this error

#7
domineus

domineus

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
any suggestion on what to do? the same thing happens no matter my setup options...what should I do?

#8
chrismora23

chrismora23

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
I have the same problem, how to resolved that??


thanks

#9
domineus

domineus

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Okay not only did I solve the problem but have a successful dual boot for iatkos s3

What I did was download a new image iAtkos S3 v2 (make sure to download version 2)
Burn it on a new dvd disk (that is what caused the initial errors)
when you get to boot from cd press F8 to enter setup
I entered
maxmem = 2048
now for customizations

Bootloader
Chameleon v2 RC4 (this is important to get native resolution)
Bootloader Options
32-bit mode
Graphics Enabler
USB (no options selected)
Patches
Extra Director
fakesmc
Disabler
RTC
RTC (32 bit)
EVO Reboot
Drivers
- Main Hardware
- SATA/IDE
--AHCI SATA (ENABLE in BIOS FIRST)
-Sound (voodoo HDA and Apple HDA)
- PS2 (Voodoo PS/2)
-Network
--Wireless
Broadcom
--Wired
(I chose BCM 5775M but I'm sure that is not the driver)

Grab some popcorn and iatkos will install

Native resolution - need some native res?

http://www.kexts.com...ntel_x4500.html

Follow the instructions and you're going to be finally done

#10
cuuler

cuuler

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

Okay not only did I solve the problem but have a successful dual boot for iatkos s3

What I did was download a new image iAtkos S3 v2 (make sure to download version 2)
Burn it on a new dvd disk (that is what caused the initial errors)
when you get to boot from cd press F8 to enter setup
I entered
maxmem = 2048
now for customizations

Bootloader
Chameleon v2 RC4 (this is important to get native resolution)
Bootloader Options
32-bit mode
Graphics Enabler
USB (no options selected)
Patches
Extra Director
fakesmc
Disabler
RTC
RTC (32 bit)
EVO Reboot
Drivers
- Main Hardware
- SATA/IDE
--AHCI SATA (ENABLE in BIOS FIRST)
-Sound (voodoo HDA and Apple HDA)
- PS2 (Voodoo PS/2)
-Network
--Wireless
Broadcom
--Wired
(I chose BCM 5775M but I'm sure that is not the driver)

Grab some popcorn and iatkos will install

Native resolution - need some native res?

http://www.kexts.com...ntel_x4500.html

Follow the instructions and you're going to be finally done



Hows your multi-touch working on the touch screen?

#11
Necrolast

Necrolast

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts

good news is that I found the solution to the issue and in the installation portion
however another problem
checking the log sl does not install
the last 3 steps in the log are as follows

reading from /System/Installation/Packages/10.6.3.intel.pkg: Input/Output error
error processing data: input/out error
retrying file://localhost/System/Installation/Packages/10.6.3.pkg after 1 failure(s)

what should I do in this error


How did you fix your first problem your first post was about, with the 2 screen pics?? i have the same problem.

Greetz

#12
ricki

ricki

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 264 posts
  • Gender:Male
  • Location:peckham
hey guys i have the same problem getting kernel panic just like in the pic above any help would do good.

#13
shamail

shamail

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hi..

yeah even i have the same problem of setup log showing error input output and intel.pkg

it repeats 3 times then setup fails with the big yellow exclamation mark and asks to restart..

how did u solve this?

is it a burning issue?
is it a image issue? (i verified the md5 checksum)

i have a DG31PR INTEL MOTHERBOARD

and sata DVD RW and sata 80 GB INTERNAL HDD

thank you in advance!! :(

#14
domineus

domineus

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
get a new version of iatkos and burn it really slow helped me
shame there is really no "way" to get graphics acceleration here

#15
shamail

shamail

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Thankx domenius for replying !
well...i guess experimenting and sharing is how you play the game!! [ ;)

i just finished downloading another iatkos...will burn the lowest possible....and post back!!

EDIT: ok the new image i burned on a DVD -RW (previously it was +RW) reaaal slow.

the installer runs as the previous..fine...installation first gave panics..i changed few settings and the for the FIRST TIME INSTALL BAR FILLED ALMOST 40%!! :D :P

but.. it shows failed to verify intel.pkg! :blink:
again after 3 tries big yelow mark!

what to do now?..

and thanx for helping out! :)

#16
dying4004

dying4004

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
any solution yet?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy