Jump to content

Instalação do Snow Leopard via USB


  • Please log in to reply
347 replies to this topic

#81
fabricionline

fabricionline

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Matão - SP
É! Sem sucesso!!!
Acho que vou esperar encontrar uma gravadora externa =/
Queria tanto mecher num MAC!!!
old vlw mesmo pela força!!!
Assim que eu tiver mais informações eu posto!!!

#82
alpinheiro

alpinheiro

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

opa consegui formatar.. agora to salvando o dmg no pendrive
tipo.. o Transmac me pediu para "Expandir" o dmg.. e eu fiz isso. estou salvando o expandido no pendriver
tem algum problema??
só me resta saber se vou conseguir enxerga-lo no disk utilities
brigadão, qualquer coisa eu volto =)


Daniel,
como você "gravou" o dmg no pen-drive? Por format disk image (como o oldnapalm citou) ou salvando o expandido?

Se foi o expandido, copiou a pasta "NFS+ Volume" ou somente o seu conteúdo?

Abs,

#83
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Tem que expandir a imagem (salvar no HD), depois formatar usando a imagem expandida.

#84
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil
Olá.

Esse fórum é melhor que já vi pra quem quer seu Hackintosh. Vocês são uns heróis. Eu estou tentando instalar aqui há 5 dias e já estou ficando louco...ehehhe

Pois bem, depois de muita dor de cabeça não conseguindo nem chegar até a tela de escolha de idioma, finalmente hoje, com o NawComMod, conseguir prosseguir com a instalação. Fiz tudo direitinho, e estava instalando normalmente. Mais ou menos em 30%, apareceu a mensagem que houve erro na mesma.

Aí que peço a ajuda de vocês. Pelo que li o problema pode ser na gravação do dmg, já que só tenho PC e com o Windows 7 64bits. Eu estava tentando instalar em uma partição dentro do mesmo HD em que o Windows está. Aí foi outra surra, pq não queria mais reiniciar. Resolvi seguindo um outro tutorial seu (li através de meu notebook).

Vou tentar 2 coisas diferentes. Primeiro em um HD só pro Mac e, se não der certo, vou tentar pelo pendrive usando o Transmac.

Podem me ajudar com dicas e opiniões sobre o que devo fazer?



Agradeço desde já.

#85
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Olá.

Esse fórum é melhor que já vi pra quem quer seu Hackintosh. Vocês são uns heróis. Eu estou tentando instalar aqui há 5 dias e já estou ficando louco...ehehhe

Pois bem, depois de muita dor de cabeça não conseguindo nem chegar até a tela de escolha de idioma, finalmente hoje, com o NawComMod, conseguir prosseguir com a instalação. Fiz tudo direitinho, e estava instalando normalmente. Mais ou menos em 30%, apareceu a mensagem que houve erro na mesma.

Aí que pelo a ajuda de vocês. Pelo que li o problema pode ser na gravação do dmg, já que só tenho PC e com o Windows 7 64bits. Eu estava tentando instalar em uma partição dentro do mesmo HD em que o Windows está. Aí foi outra surra, pq não queria mais reiniciar. Resolvi seguindo um outro tutorial seu (li através de meu notebook).

Vou tentar 2 coisas diferentes. Primeiro em um HD só pro Mac e, se não der certo, vou tentar pelo pendrive usando o Transmac.

Podem me ajudar com dicas e opiniões sobre o que devo fazer?



Agradeço desde já.


esse sua config é mt compatível
Veja
http://www.insanelym...howtopic=244201

depois de instalar me envie os arquivos que vão ser gerados com esse programa
http://www.insanelym...p...st&id=81816

#86
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil

esse sua config é mt compatível
Veja
http://www.insanelym...howtopic=244201

depois de instalar me envie os arquivos que vão ser gerados com esse programa
http://www.insanelym...p...st&id=81816


MaLd0n, valeu pela dica. Vou tentar instalar como eu disse, mas se você fosse chutar um motivo pra instalação parar dessa forma, sem ser por nada na inicialização, diria o que? Já estava na fase após a formatação da partição etc. Já estava em 30% da instalação normal, como se fosse em um mac mesmo.

Essa imagem que usei, deu certo pra outras pessoas. É retail do 10.6.3. Não é o original, pq apesar de ter 2 macbooks até o fim de 2010, os vendi sem ficar com os DVDs. Quero comprar o DVD de novo, mas o problema é que não vou gastar sem ter certeza que vai funcionar mesmo aqui. A mão tá coçando pra isso, mas só quando for 100% garantido.

#87
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

MaLd0n, valeu pela dica. Vou tentar instalar como eu disse, mas se você fosse chutar um motivo pra instalação parar dessa forma, sem ser por nada na inicialização, diria o que? Já estava na fase após a formatação da partição etc. Já estava em 30% da instalação normal, como se fosse em um mac mesmo.

Essa imagem que usei, deu certo pra outras pessoas. É retail do 10.6.3. Não é o original, pq apesar de ter 2 macbooks até o fim de 2010, os vendi sem ficar com os DVDs. Quero comprar o DVD de novo, mas o problema é que não vou gastar sem ter certeza que vai funcionar mesmo aqui. A mão tá coçando pra isso, mas só quando for 100% garantido.


HD 4850 <---
use o -x na instalação, se vc não fizer isso é KP
:D

#88
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil

HD 4850 <---
use o -x na instalação, se vc não fizer isso é KP
:D


Pois é, eu tentei o -x com o Hackboot, ##### Legacy, HMBT etc e não deu certo. Confesso que com o NawComMod, não lembro, mas acho que foi sem. Vou tentar com -x nele.

Nos outros, sempre dava panic ligado a ACPI ou memória ou algo sobre a ATI. Mesmo com -x, -x32, etc...

Eu tenho as fotos. Achei dispensável depois de com o NawComMod correr tudo bem até dar o que eu disse. De qualquer forma vou postar as fotos de 2 erros que davam sempre:

Posted Image

Posted Image

#89
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Posted Image

olhe a foto, é o problema que eu te falei
use o -x, somente
-x32 é pro PCEFI do Netkas, faz tempo

Chameleon é arch=i386

use o HackBoot e espere a leitura do DVD e só depois aperte F5 e digite -x

#90
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil
Pois é, já tinha feito, mas tentei de novo e deu a mesma tela de cima:

Posted Image

Será que tem a ver com a versão do Hackboot? Eu to usando a 5, que foi a última que achei. Será que a do tópico que me mostrou é outra e funciona?

Só com o NawComMod mesmo que consigo iniciar a instalação. Só não vou prosseguir com ele pq estou esvaziando um hd aqui que será só pro Mac. Mesmo pq o problema nele é outro, como eu expliquei lá em cima, apesar de duvidar que seja realmente erro nele.

O que pode estar errado?

#91
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Pois é, já tinha feito, mas tentei de novo e deu a mesma tela de cima:

Posted Image

Será que tem a ver com a versão do Hackboot? Eu to usando a 5, que foi a última que achei. Será que a do tópico que me mostrou é outra e funciona?

Só com o NawComMod mesmo que consigo iniciar a instalação. Só não vou prosseguir com ele pq estou esvaziando um hd aqui que será só pro Mac. Mesmo pq o problema nele é outro, como eu expliquei lá em cima, apesar de duvidar que seja realmente erro nele.

O que pode estar errado?

se está dando o mesmo problema da tela acima vc está está fazendo errado
eu tenho essa mesma placa de vídeo, só instala assim
use o Nawcon, deve desabilitar algumas coisas e pode facilitar o processo

#92
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil
Na Bios, além do AHCI, vc modifica alguma coisa?

Obrigado pela paciência.

#93
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Na Bios, além do AHCI, vc modifica alguma coisa?

Obrigado pela paciência.


dê um "load optmized defaults" / F10

Ative o AHCI e HPET 64

#94
Luciano Xplod

Luciano Xplod

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
Esse esquema do TransMac pode ser feito em um HD externo?

#95
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,837 posts
  • Gender:Male
  • Location:Brazil
Não cheguei a testar, mas teoricamente um HD externo deve funcionar da mesma forma que um pen drive.

#96
Luciano Xplod

Luciano Xplod

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
Bom, inicialmente deu certo...ele pediu pra expandir, depois selecionei o imagem expandida tudo ok, queimei um cd com o hackboot, dei o boot com ele, selecionei o disco com o snow leopard, mas parou nessa tela:

Posted Image

e não sai disso. (bom, nunca fiz a instalação assim então não sei o que possa ser)

consegui cara instalar, usando o hackboot e digitando USBBusFix=Yes entre outras configs na bios setup
foi de boa.. ja estou usando ele aqui


Bom, pode ser o mesmo problema do danielblx, onde eu digito esse "USBBusFix=Yes"?


As configs de Bios eu achei em um site:

http://coderazzi.net...htm<br /><br />mas não resolveu meu problema... =/

#97
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil
A boa noticia e que consegui instalar. Depois que desativei tudo como me foi dito ai em cima e desabilitando o USB Legacy. Alem disso, usei o Transmac pra expandir o dmg que eu tinha e so depois gravou um dvd que nao deu erro.

Como podem ver, ainda nao estou acentuando meu texto. Odeio esses atalhos do Mac. Eu usava quando tinha dois macbooks, um programa minusculo, que e gratuito e transformava o teclado do Mac em Windows. Ainda vou fazer isso.

Pois bem, eu estou seguindo o procedimento que me indicaram aqui mesmo e tentando a parte de editar o com.apple.Boot.plist. Simplesmente eu nao sei como fazer isso com o Chameleon RC5.

<key>GeneratePStates</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>

Poderiam me ajudar?

#98
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

A boa noticia e que consegui instalar. Depois que desativei tudo como me foi dito ai em cima e desabilitando o USB Legacy. Alem disso, usei o Transmac pra expandir o dmg que eu tinha e so depois gravou um dvd que nao deu erro.

Como podem ver, ainda nao estou acentuando meu texto. Odeio esses atalhos do Mac. Eu usava quando tinha dois macbooks, um programa minusculo, que e gratuito e transformava o teclado do Mac em Windows. Ainda vou fazer isso.

Pois bem, eu estou seguindo o procedimento que me indicaram aqui mesmo e tentando a parte de editar o com.apple.Boot.plist. Simplesmente eu nao sei como fazer isso com o Chameleon RC5.

<key>GeneratePStates</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>

Poderiam me ajudar?


roda esse programa e me envia os aqruivos que vão ser gerados no desktop
http://www.insanelym...p...st&id=81816

não instale nada
espere que eu te mando a pasta Extra prnta

#99
Rodrigo Torres

Rodrigo Torres

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
  • Location:São Paulo - SP - Brazil

roda esse programa e me envia os aqruivos que vão ser gerados no desktop
http://www.insanelym...p...st&id=81816

não instale nada
espere que eu te mando a pasta Extra prnta


Mas eu comecei a instalar, pq voce me indicou aquele seu tutorial. Pelo menos o Chameleon eu instalei. So nao fiz nada.

Ta em anexo o arquivo gerado.

Attached File  send_me.zip   78.41KB   3 downloads

#100
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Mas eu comecei a instalar, pq voce me indicou aquele seu tutorial. Pelo menos o Chameleon eu instalei. So nao fiz nada.

Ta em anexo o arquivo gerado.

Attached File  send_me.zip   78.41KB   3 downloads

essa sua HD 4850 é dual DVI?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy