Jump to content

CPU temperature in iStat


  • Please log in to reply
207 replies to this topic

#201
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,838 posts
  • Gender:Male
  • Location:Brazil

EDIT: Ok, i'd already got the theese files. But voodoo monitor don't show any information. I am not the best person to handle DSDT, so i think speedstep is not enable this nx7300.

Your CPU doesn't have SpeedStep technology
http://ark.intel.com...t.aspx?id=27149

Temperature Monitor shows tems about 45--70 degrees celsius at moment.

I believe 45ºC at idle and 70ºC under heavy load are normal temps.

#202
bigfranco03

bigfranco03

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
  • Gender:Male
Has anybody had any luck getting the fan speed control feature of iStat working?

#203
fogster

fogster

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Did anyone else have the display of their CPU temperatures break in a recent iStat Menus upgrade? Previously everything worked great through FakeSMC, but as soon as I upgraded from iStat 3.04 to iStat 3.10, my CPU temperatures went away. Now only the hard drive temperature is shown under temperatures. (They show correctly in Temperature Monitor.) Just wondering if this happened to anyone else.

#204
Rankrotten

Rankrotten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Location:UK

Did anyone else have the display of their CPU temperatures break in a recent iStat Menus upgrade? Previously everything worked great through FakeSMC, but as soon as I upgraded from iStat 3.04 to iStat 3.10, my CPU temperatures went away. Now only the hard drive temperature is shown under temperatures. (They show correctly in Temperature Monitor.) Just wondering if this happened to anyone else.


Yes this also happened to me and rolling back to iStat 3.0.1 doesn't make any difference. :)

Tried the new upgrade to iStat Menus 3.11 today and it is still the same.

#205
fogster

fogster

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

Yes this also happened to me and rolling back to iStat 3.0.1 doesn't make any difference. :)

Tried the new upgrade to iStat Menus 3.11 today and it is still the same.



Just downloaded 3.11, though the About menu shows 3.12 (?). Still nothing here, either. Shucks that rolling back didn't fix it. Any idea what it could have changed such that even reverting to a previously-good version wouldn't work?

#206
Rankrotten

Rankrotten

    InsanelyMac Protégé

  • Members
  • PipPip
  • 52 posts
  • Location:UK

Just downloaded 3.11, though the About menu shows 3.12 (?). Still nothing here, either. Shucks that rolling back didn't fix it. Any idea what it could have changed such that even reverting to a previously-good version wouldn't work?


Silly me, I forgot to do a restart after removing the newer iStat Menus. Working now with version 3.05 which can be downloaded from their website
http://s3.amazonaws....atmenus3.05.zip

All CPU temps, voltages are back once again!
:thumbsup_anim:

#207
Rhapa

Rhapa

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
  • Location:Itumbiara, GO - Brazil
I'm using an AMD processor and I really like to get my temps right. Early oldnapalm said that it wasn't available for AMD user and I wonder if still the same. On iStat menus my cpu temps appears as 100 ºC (or 212 ºF). Isn't there a way to fix it?

#208
bijan55

bijan55

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts
I'm confuzed, where is the download?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy