Jump to content

[Guida] SNOW LEOPARD RETAIL SU ASUS P5Q DELUXE


  • Please log in to reply
520 replies to this topic

#481
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
ma applehda lo devi installare con con kext helper

vedo che hai installati anche i kext per i controller PS/2 ..ma li usi?

#482
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
non vorrei sparare nel mucchio..ma in questa discussione smith@@ pare consigliasse di installare tutti i kext contemporaneamente con kexthelper...

Posted Image

d'altro canto non posso essere di aiuto perchè uso una scheda audio su usb...

buoo tu hai risolto con lo spegnimento senza mettere il kext evorebot e simili?

#483
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
non ho ancora risolto, sono costretto ad usare Evoreboot

#484
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Non hai risolto con l'ultimo boot di Chameleon?

#485
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Lo devo ancora provare ...più tardi faccio una prova. L'altro tentativo che mi consigliasti di fare non andava bene.

#486
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Intendi la patch suggerita da iFabio?

#487
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
esattamente

#488
copil

copil

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,502 posts
  • Gender:Male
  • Location:Italy
io se installavo in maniera del boot cd come da guida e dopo cambiavo solo il file di boot ( con quello ultimo ) o installavo l'ultimo chameleon non mi spegneva e riavviava niente se non togliendo l'AppleHPET o mettendo il kext per spegnere ..solo dopo avermi fatto una chiavetta e inserito quei file il picci si riavvia e si spegne senza problemi..

#489
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Simò niente da fare con l'ultimo boot, però è strano si è sempre spento regolarmente senza Evorboot con Asere.
Cosa mai è potuto cambiare con la 10.6.4 ? ...Chissà smith@@ come ha risolto ?!

#490
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Non saprei, potrebbe dipendere anche da altro.
A me ad esempio la 10.6.4 e l'ultimo boot di Chameleon hanno risolto i problemi di reboot e shudown...

#491
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Risolto cosa? E dove?

#492
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
buoo parla dello spegnimento che, dopo l'aggiornamento alla 10.6.4, ha smesso di funzionare ed è costretto ad usare EvOreboot.kext.

#493
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

buoo parla dello spegnimento che, dopo l'aggiornamento alla 10.6.4, ha smesso di funzionare ed è costretto ad usare EvOreboot.kext.


Mai avuto problemi di spegnimento. Prima di utilizzare codice per lo ss utilizzavo l'ovvio openhalt. Dal codice in poi( e ne e' passata di acqua sotto i ponti), l'ho eliminato, insieme all'odiatissimo disabler e all' enabler per lo sleep. Sia con dsdt piu' vergine, sia con quelli piu' "toccati" che conoscete.

Ciao

#494
erice

erice

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
  • Gender:Male

Mai avuto problemi di spegnimento. Prima di utilizzare codice per lo ss utilizzavo l'ovvio openhalt. Dal codice in poi( e ne e' passata di acqua sotto i ponti), l'ho eliminato, insieme all'odiatissimo disabler e all' enabler per lo sleep. Sia con dsdt piu' vergine, sia con quelli piu' "toccati" che conoscete.

Ciao


Per i meno attenti, potresti riproporre un DSDT adatto a chi ha un hardware simile al mio, riportato in firma?

Grazie.

#495
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.
Ancora? :)
E' nelle pagine fra la 15 e la 25 di questo thread! Ce ne sono diverse versioni, e' sempre lo stesso, non e' che cambia... :)

Che ti passo quello che ho ora e' inutile COMPLETAMENTE per te, perche' tutti i contenuti dei metodi DSM sono in efi, e come gia' scritto da altre parti non te ne faresti nulla! Perche' e' vuoto. Quello di buoo, a parte piccoli cambiamenti personali ESTETICI, che con lo spegnimento non c'entrano una cippa lippa, e' praticamente identico.

* Se io prendo il dsdt vergine della deluxe e inizio ad inserire cio' che va inserito (che conoscete) e a modificare cio' che va modificato (gia' conoscete anche questo) senza stravolgerne l'intera struttura, NON ho problemi di spegnimento.

NON li ho mai avuti! Ne' sulla deluxe, ne' sulla pro, ne' sulla p5kse epu. E' uno di quei problemi a cui non ho mai dovuto mettere mano. Come devo farvelo capire? :)

Se mi chiedete: Come lo hai risolto?
Io vi rispondo: Risolto cosa? (non essendoci mai stato nulla da risolvere!)

Ciao...

#496
smith3d

smith3d

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 144 posts

Ancora? :blink:
E' nelle pagine fra la 15 e la 25 di questo thread! Ce ne sono diverse versioni, e' sempre lo stesso, non e' che cambia... :rolleyes:

Che ti passo quello che ho ora e' inutile COMPLETAMENTE per te, perche' tutti i contenuti dei metodi DSM sono in efi, e come gia' scritto da altre parti non te ne faresti nulla! Perche' e' vuoto. Quello di buoo, a parte piccoli cambiamenti personali ESTETICI, che con lo spegnimento non c'entrano una cippa lippa, e' praticamente identico.

* Se io prendo il dsdt vergine della deluxe e inizio ad inserire cio' che va inserito (che conoscete) e a modificare cio' che va modificato (gia' conoscete anche questo) senza stravolgerne l'intera struttura, NON ho problemi di spegnimento.

NON li ho mai avuti! Ne' sulla deluxe, ne' sulla pro, ne' sulla p5kse epu. E' uno di quei problemi a cui non ho mai dovuto mettere mano. Come devo farvelo capire? -_-

Se mi chiedete: Come lo hai risolto?
Io vi rispondo: Risolto cosa? (non essendoci mai stato nulla da risolvere!)

Ciao...




maaa, smith@@ hai risolto???
;)
Smith3d

P.s. Senza offesa x nessuno....ma andava scritto!!! ;)

#497
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

maaa, smith@@ hai risolto???
:(
Smith3d

P.s. Senza offesa x nessuno....ma andava scritto!!! :)



lol;)

#498
TheSerpico89

TheSerpico89

    InsanelyMac Protégé

  • Members
  • PipPip
  • 86 posts

lol;)

ciao a tutti sono nuovissimo del forum e vorrei un aiuto se possibile. Allora ho seguito questa guida ma non riesco neanche ad avviare il bootcd...uff :(
La mia configurazione hardware:
scheda madre asus p5q, proc. e8400, scheda video gts250. ho moddato il bios con l' ultima versione creata da Smith@@.
Il mio primo problema speriamo l' ultimo, è quello di non riuscire ad avviare il boot da cd dopo aver cambiato tuti i vari parametri da bios esposti nella guida.
Ps. ho i lettori ide.
Ps2. posso installare snow leopard hazard (quello che gira per il mulo)
grazie a tutti in anticipo!!

#499
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,534 posts
  • Gender:Male
  • Location:Italy
Mettiti in regola con la firma altrimenti anche se volessi non potrei aiutarti.
Leggi bene il regolamento anche per quanto riguarda l'apertura di topic, altrimenti te li chiudono al volo.
ciaooo

#500
Smith@@™

Smith@@™

    InsanelyMac LOL

  • Retired
  • 2,928 posts
  • Gender:Male
  • Location:Somewhere over the rainbow...ITALIA!
  • Interests:Dark matter and dark energy. E basta. HD3000. E basta.

ciao a tutti sono nuovissimo del forum e vorrei un aiuto se possibile. Allora ho seguito questa guida ma non riesco neanche ad avviare il bootcd...uff :thumbsdown_anim:
La mia configurazione hardware:
scheda madre asus p5q, proc. e8400, scheda video gts250. ho moddato il bios con l' ultima versione creata da Smith@@.
Il mio primo problema speriamo l' ultimo, è quello di non riuscire ad avviare il boot da cd dopo aver cambiato tuti i vari parametri da bios esposti nella guida.
Ps. ho i lettori ide.
Ps2. posso installare snow leopard hazard (quello che gira per il mulo)
grazie a tutti in anticipo!!



Segui i link che ho in firma o non potrai ricevere aiuto ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy