Jump to content

JeSTeRiNo

Members
  • Content count

    36
  • Joined

  • Last visited

About JeSTeRiNo

  • Rank
    InsanelyMac Protégé
  • Birthday 01/03/1972

Contact Methods

  • Website URL
    http://www.gianfrancopanico.it

Profile Information

  • Gender
    Male
  • Location
    Italy
  • Interests
    Photos, Progressive Rock, Hi-tec. Sports, Travel. books
  1. è andato tutto apposto con la nuova cartella extra, ora logga su app store e come prima, lo stop continua a non voler funzionare
  2. Oggi mi succede una cosa strana. Ho notato che non mi loggava piu sull'app store e icloud. La colpa è che da stamattina l'audio non viene piu' caricato. Avevo tutto funzionante fino a ieri alla 10.7.2 Ora provo a sostituire la tua cartella extra e vediamo che succede.
  3. Ottima guida grazie. Ho risolto il problema dell'audio e ottimizzato la cartella Extra\Extensions come da te suggerito. Ho inoltre applicato la patch per il danneggiamento del bios. Rimane pero' il fatto che se mando in Stop il computer manualmente oppure in automatico lasciando in Preferenze Sistema / risparmio energetico un tempo per andare in STOP, una volta spento non si riaccende se non con un riavvio forzato. Manca veramente poco per il 100% Grazie ancora
  4. P5Q Deluxe, Lion e LAN IONetworkingFamily.kext - Hang

    Grazie Ti volevo chiedere e riguardo della P5q deluxe e Lion: - per lo sleep basta il comando per il reset del bios ? - Usi DSTS o il file di configurazione com.chameleon soltanto? (con quali parametri?) - tutti i kext sono sotto E/E ? (cosa hai all'interno delle cartelle precisamente?) - Per caso possiedi una magic keyboard/mouse di apple? Sono USB e quando avvio dal menu di chameleon non vanno fino al boot di Lion. Debbo usare necessariamente una testiera usb per le scelte del bios. Un saluto
  5. P5Q Deluxe, Lion e LAN IONetworkingFamily.kext - Hang

    Grazie funziona solo il skge.kext relativo alla scheda Yukon 8001. L'altro inesorabilmente mi blocca il boot e riparte solo se ripristino il kext originale o lo cancello. Ma va bene così, almeno ho recuperato l'ethernet usb di apple che mi consentiva di funzionare fino ad ora. Sulla mia configurazione descritta in calce, ho installato 2 modalità di Lion, una copiando i settings dal vecchio Leopard, e l'altra pulita partendo dalla chiavetta usb originale apple, tramite [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. In entrambi i casi ho dovuto settare il risparmio energetico per non farlo andare in STOP che mi fa bloccare il PC e spesso al riavvio mi corrompe il Bios e sono costretto a ricaricarlo. Come bios ho usato uno moddato da Smith. Debbo dire che funzionava anche con quello originale ASUS. Cè modo di far funzionare lo STOP? La mia 9800 funziona nativamente tramite chameleon su doppio monitor. L'audio non sono riuscito ad installarlo tramite i vari VodooHDA trovati in giro e ho optato per ora per una Plantronics Headset USB. E suona pure decentemente. Dopo aver installato la scheda Ethernet finalmente ho abilitato anche App Store e iCloud. Funziona decisamente bene e rispetto a Leopard sembra anche più' reattivo. Sto cmq pensando di passare al core i7, magari prendendo spunto dal tuo hardware con la P6T deluxe. Ci sono particolari problemi? Ancora Grazie
  6. P5Q Deluxe, Lion e LAN IONetworkingFamily.kext - Hang

    In entrambi i modi da voi suggeriti, al boot si blocca in -v su Running fsck on the boot volume...Executing fsck_hfs Naturalmente ho riparato i permessi sia con Utility disco che con l'utility Kext
  7. P5Q Deluxe, Lion e LAN IONetworkingFamily.kext - Hang

    Come faccio a sapere l'id della mia scheda di rete da sostituire nel campo <key> ?
  8. P5Q Deluxe, Lion e LAN IONetworkingFamily.kext - Hang

    I kext sono relativi a Leopard, quindi vanno bene anche per Lion immagino. Da tener presente che conservo ancora l'installazione di Leopard e copiando il kext della scheda ethernet dalla cartella extensions sotto system, rimuovendo quella originale dall'installazione di LION, fixando i permessi mi ha funzionato fino al riavvio. Dopo di nuovo HANG. Cmq ci provo con kext widzard. Grazie
  9. Salve ho installato correttamente Lion 1.7.2 montato su HD in pochi minuti. Al primo avvio ho l'audio, il video (Gforce 9800 dual monitor), ma niente LAN Ho provato ad installare come consigliato su alcuni post il IONetworkingFamily.kext Tramite kext helper, riparato i permessi, ma al riavvio si blocca e non riparte. Ho provato a installare inoltre la Chameleon Rc5 r755 e DP4 senza successo Qualche suggerimento?
  10. e a 10.6.7? Nessuno ha piu' OSX86 installato su questa piastra?
  11. Qualcun altro ha aggiornato a 10.6.5? Posso procedere che dite?
  12. Grazie ho copiato i 2 kext nella cartella Extra sotto la radice e fixato i permessi con kext utility ma continua a non partire l'audio. Allego la mia cartella Extra se ti va di darci un'occhiata Un saluto Extra.zip
  13. Ho aggiornato a 10.6.4 e nn va piu' l'audio. Ho cancellato AD2000b.kext e installato varie versioni della voodooHDA.kext e fixato i permessi ma niente. Mi potete postare la versione funzionante? Grazie
×