Jump to content

Lifehacker Guide with GA-EP45-UD3P Motherboard


  • Please log in to reply
2370 replies to this topic

Poll: GA-EP45-UD3P / Core 2 Quad / 9800gtx Experience (406 member(s) have cast votes)

Are you Booting SL

  1. Stable - No Problems (196 votes [47.80%])

    Percentage of vote: 47.80%

  2. Stable - Minor Issues (142 votes [34.63%])

    Percentage of vote: 34.63%

  3. Unstable - Kernel Panics (26 votes [6.34%])

    Percentage of vote: 6.34%

  4. Not Booting (46 votes [11.22%])

    Percentage of vote: 11.22%

Vote Guests cannot vote

#2321
D-an-W

D-an-W

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 426 posts
Here's my file...

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
	<key>Graphics Mode</key>
	<string>1920×1200x32@60</string>
	<key>GeneratePStates</key>
	<string>Yes</string>
	<key>GenerateCStates</key>
	<string>Yes</string>
	<key>EnableC2State</key>
	<string>Yes</string>
	<key>EnableC4State</key>
	<string>Yes</string>
	<key>GraphicsEnabler</key>
	<string>Yes</string>
	<key>Kernel</key>
	<string>mach_kernel</string>
	<key>UseKernelCache</key>
	<string>Yes</string>
	<key>Kernel Flags</key>
	<string>darkwake=0</string>
	<key>Timeout</key>
	<string>1</string>
	<key>Quiet Boot</key>
	<string>Yes</string>
</plist>


#2322
jas819

jas819

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Location:Japan

1760680[/url]']
Here's my file...

<?xml version="1.0" encoding="UTF-8"?>
  <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
  <plist version="1.0">
  <dict>
	  <key>Graphics Mode</key>
	  <string>1920×1200x32@60</string>
	  <key>GeneratePStates</key>
	  <string>Yes</string>
	  <key>GenerateCStates</key>
	  <string>Yes</string>
	  <key>EnableC2State</key>
	  <string>Yes</string>
	  <key>EnableC4State</key>
	  <string>Yes</string>
	  <key>GraphicsEnabler</key>
	  <string>Yes</string>
	  <key>Kernel</key>
	  <string>mach_kernel</string>
	  <key>UseKernelCache</key>
	  <string>Yes</string>
	  <key>Kernel Flags</key>
	  <string>darkwake=0</string>
	  <key>Timeout</key>
	  <string>1</string>
	  <key>Quiet Boot</key>
	  <string>Yes</string>
  </plist>


Very similar to mine except I don't use darkwake and Quiet Boot kernel flags. I will post mine later today.

#2323
jas819

jas819

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
  • Location:Japan
Here is my boot.plist:

<key>GeneratePStates</key>
<string>Yes</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>EnableC2State</key>
<string>Yes</string>
<key>EnableC4State</key>
<string>Yes</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>PCIRootUID</key>
<string>1</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Timeout</key>
<string>1</string>

#2324
Moze

Moze

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

Okay - I got it to work.
Updated to the new Lynx2mac Ethernet driver, then added the following to the boot.plist:

<key>PCIRootUID</key>
<string>1</string>

I previously believed that the PCIRootUID flag might break the Graphics Enabler, but it doesn't.

Cheers!


Hey mate, could you post your smbios and what kexts you use?

I have almost the same configuration, except my VGA is GTS250. iCloud is not working for me.

#2325
HAVEC

HAVEC

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
  • Location:Marin County, CA
I put together a GA-Z68X-UD3H-B3/2500K system and tried using ##### to install SL. Not so easy. All kind of KP's and grey screens telling me to hold down the power key. Not sure if it's the display port on the GT430 VC or what.
All I know this system was a whole lot easier to get running. Looks like I'll be staying with this build for quite a bit longer. Also, this forum is a lot friendlier. I got my posts deleted at Tony Mac just for mentioning Kakewalk.

Anybody else having trouble reading this forum using Chrome? I could only see page 1 with win7 box using Chrome.

#2326
AkronElliott

AkronElliott

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Akron, Ohio
I notice that lifehacker updated some steps for Hackintosh and Lion.

Link:
http://lifehacker.co...rocess-required

I will be looking to follow this after Thanksgiving. I do not see anything about the Cartri Bios. Not sure if I need to reset the motherboards bios back to its default or not.

Thought I would mention this if someone else was trying this step or are interested what was brought up.

Eric

#2327
D-an-W

D-an-W

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 426 posts
Yeah, ditch Cartri and go with a manual install...much more flexible :D

#2328
Moze

Moze

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Are here anyone with GA-EP45-UD3P motherboard that has iCloud is working?

#2329
D-an-W

D-an-W

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 426 posts
Yes, iCloud works fine.

What problems do you have?

#2330
bean5

bean5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
wow...haven't been here in a long time. Last time I checked people were having trouble with 10.6.8. I'm still on 10.6.7 but planning on installing the update and maybe doing lion. Can I just install the combo update or are there issues I have to deal with?


alright so I got to 10.6.8 with audio working...tried to download lion but got that this computer can't install os x 10.7 warning... What do I do now? I saw on lifehacker that they use #####. Is there a way to apply that method onto my current install that way I won't have to start from a fresh install? I read on this board about adding a string to the plist or something but when I checked that file, that string was already there.

#2331
D-an-W

D-an-W

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 426 posts
What method are you using now, Stells v3 still?

You are welcome to my latest "collection" of files if you need them?

#2332
AkronElliott

AkronElliott

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Akron, Ohio
Update to 10.7.2

Flashed BIOS to remove Cartri Friday.
Need Windows PC to get the file. At version FD.
Moved to 10.6.8 Friday.

Purchase Lion Friday. Followed TonyMacx86 for getting the Lion d/l
Used TonyMacx86 to create the installer.

Stayed at 10.6.8 till Sunday. Ran the installer.
Issue I had was I attempted to run too many items in the post install instructions,

I should have ran ##### to handle the DSDT issue.
Then ran patches on network.
Ran a third time for Audio.

I researched how to get the Video card to work.
The answer was close to what was stated here,

In the org.chameleon.Boot.plist, I added
GeneratePStates Yes
GenerateCStates Yes
EnableC2State Yes
EnableC4State Yes

PCIRootUID 1
Since I do not have a patched DSDT I have arch=i386

I used D-an-W DSDT and ran the latest DSDTUtility on ##### 4.1
and it cleaned up much of what I wrote above for the Monitor.

I have not messed with the kexts much yet. Not sure what improvements I would get for the time put into it.

Hope this helps others. I will be looking into fine tuning my build more.
I am cloning the Lion drive now.

Eric

#2333
bean5

bean5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts

What method are you using now, Stells v3 still?

You are welcome to my latest "collection" of files if you need them?


Yeah, still using stellas installer. My build hasn't changed from lifehackers instructions except for OSX updates. I wanna play battlefield 3 with decent settings, so I'm thinking of upgrading my gpu to a radeon 6870...or is there a better graphics card that'll work? That's really the only reason I want to upgrade to lion, I read there's more native support for graphics cards. The 9800 gtx+ is nice and all, but I'm not sure how well it'll handle battlefield 3.

#2334
AkronElliott

AkronElliott

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Akron, Ohio
Cannot use iCloud with build 10.7.2.

Only have 3 Kexts in E/E
IOAHCIBlockStorageInjector
LegacyHDA
JMicronATA

I do not have a DSDT, using org.chameleon.boot.plist.

I am using D-an-W DSDT ran through DSDTUtility on #####.
The new ##### Nov 8th, fixed much of the manual changes to PLIST.

I have not moved away from the three Kext above.
Still cannot access iCloud. Will wait to see if something changes in the next OS update.

I queried TonyMacx86 and did not find an answer.

Eric

#2335
bean5

bean5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
So I ended up getting a 6870...As far as I know, it works OOB. Just swapped it in, booted, and everything seemed fine...SEEMED fine. OSX works fine, it boots up and works like if nothing has changed. How do I make sure everything is functioning properly with the new video card?

Now, while everything is working fine with OSX, when I booted into windows and installed teh drivers for the video card, on reboot it starts up then craps out before the login screen comes up. I get the windows starting screen, then a black screen for like a minute or two, then a blue screen with something about memory cache dump or something like that. It's not the BSOD, but it pretty much comes on for a bit and then restarts the computer. If I boot into safe mode and change the display driver to vga standard, it'll boot up but won't give me the proper resolutions...Now, since everything is working fine in OSX and it'll boot with a basic driver, is this just a driver issue, or is this a bad video card?


nvm, did a fresh install of windows and the video card worked fine...

#2336
pkh540

pkh540

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
  • Location:Bellevue, WA

I notice that lifehacker updated some steps for Hackintosh and Lion.

Link:
http://lifehacker.co...rocess-required

I will be looking to follow this after Thanksgiving. I do not see anything about the Cartri Bios. Not sure if I need to reset the motherboards bios back to its default or not.

Thought I would mention this if someone else was trying this step or are interested what was brought up.

Eric


I used this build for my own hackintosh but had an HDMI monitor and wasn't able to upgrade past 10.6.2. I haven't kept up on the thread but saw this Lifehacker link regarding Lion and thought I'd ask:

Has anyone been able to use tonymacx86's method to upgrade to Lion from this Lifehacker build? Are there some intermediate steps that need to be taken as I am still on 10.6.2? (I'm using Stella v3 and saw the Carti Bios mention above and have no idea what that is.) Checking out Lifehacker, it looks like they've used a different build as the basis of their upgrade to Lion.

(Happy to read up on all this but can someone suggest a good starting point?) Thanks!

#2337
AkronElliott

AkronElliott

    InsanelyMac Protégé

  • Members
  • PipPip
  • 55 posts
  • Gender:Male
  • Location:Akron, Ohio

I used this build for my own hackintosh but had an HDMI monitor and wasn't able to upgrade past 10.6.2. I haven't kept up on the thread but saw this Lifehacker link regarding Lion and thought I'd ask:

Has anyone been able to use tonymacx86's method to upgrade to Lion from this Lifehacker build? Are there some intermediate steps that need to be taken as I am still on 10.6.2? (I'm using Stella v3 and saw the Carti Bios mention above and have no idea what that is.) Checking out Lifehacker, it looks like they've used a different build as the basis of their upgrade to Lion.

(Happy to read up on all this but can someone suggest a good starting point?) Thanks!



I was at 10.6.7 till the end of October. Before trying TonyMacX86 steps I removed the Cartri Bios. That step made it easier to boot. I reverted back to the BIOS from Gigabyte.

You will need access to AppStore to Download Lion. I believe I had to run Chimera to create settings that the AppStore would enable to download Lion.

I Created an installer with #####. Great Installer. I also ran ##### to create bootable Hard Drive after install. I was confused with ##### and tried everything the first time.
I needed to either run ##### (without DSDT) or DSDTUtility to patch the DSDT. I used the DSDT from D-an-W a couple pages back. I needed to run ##### for the network drivers and audio. The latest ##### fixed the Video settings. I cannot verify HDMI due to not having it.

I still may modify the Kext in the future but I am happy with the Bootable Installer and Lion.
I keep the ##### created USB plugged in all the time.

The installer was simpler than I made it. I did too many changes at once and made it difficult to go back to a starting point.

#2338
bean5

bean5

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
alright, so something weird is happening with the radeon 6870. If I boot into windows first, then reboot and go into osx, when I reboot again back into windows, I get a BSOD. Only way to fix it is to unplug the osx harddrive and reboot. Windows will start up fine, and then I can reconnect the osx harddrive and everything will by fine until I reboot into osx again (I can reboot into windows without getting the BSOD, it's only when I switch to osx and then back to windows that I get BSOD). Anyone have any idea what could possibly be going on and how I can fix it?

#2339
Moze

Moze

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts

Yes, iCloud works fine.

What problems do you have?


I'm having the same problem as many people, cannot authenticate. I use iCloud on my macbook and iphone, and it frustrates me that I cannot use it on my hackintosh :)

Could you post your information about Hackintosh install? SMbios, boot.plist (I can see your boot.plist above), what kext do you use and maybe DSDT?

#2340
RC

RC

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Los Angeles
Cartri v0.8 user here...

I recently updated my system from 10.6.7 to 10.6.8 and so far it's running solid (Thanks to Havec, Rocketlynx and others for unknowingly helping me with the audio issues as a result of the upgrade). At the same time, I upgraded my graphics card from a GTS250 to a GTX460. Both of the EVGA variety. In hindsight, after recently reading about all of the issues the "fermi" cards have, I feel like a complete {censored} idiot. I usually over research every forthcoming decision.

Anyway, on a cloned (Thanks Havec!) USB HD I installed the TonyMac Nvidia (Quadro) drivers, shut down, installed GTX 460 and booted up. I thought the installation was a success until after a few hours, I started getting random blue screens. The computer would not freeze or anything but the blue screen would last for 2 to 3 seconds and then disappear. I did a little more research on the issue and decided to do the following:

1. Uninstall Tonymac Nvidia Quadro drivers
2. Reboot
3. Install Nvidia Cuda drivers
4. Re-install TonyMac Quadro drivers

So far, so good. As of today and the last few hours, no blue screens.

While things are running smoothly, a concern I have is that the card is not recognized under the "more info" tab. And Im not sure how to make my system recognize the card. Since I DO want to upgrade to Lion, I'm not sure if I should worry about this or not. My understanding is that Lion has native drivers for this card.

Also, since I am a Cartri bios user, I'm still not sure which Lion upgrade method I am going to use. I might try to use the Tony Mac Xmove method...

Edited @ 11/26 9:56pm: Since my original post, I have now gotten two kernel panics. Sigh.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy