Jump to content

New ATI Framebuffer Xcode project to start from


  • Please log in to reply
124 replies to this topic

#121
almackska

almackska

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

OK, what do I need to do to help this little project along?



Please for the love of zeus tell me this thread isnt dead. I really wish i could get my mobility 3450 HD to at least allow me to set a higher resolution than 1024x768.

#122
smartie77

smartie77

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 370 posts
  • Gender:Male
  • Location:Dortmund, Germany
  • Interests:Apple Software, iOS , OSX86, Creativity and a lot of non-tech stuff.

Please for the love of zeus tell me this thread isnt dead. I really wish i could get my mobility 3450 HD to at least allow me to set a higher resolution than 1024x768.



RadeonHD.kext will help you as it has helped me with Ati Mob HD4650 at 1366x768x32.

Note you need either 10.5.x or 10.6.x version of it. Use latest from Dong.

#123
Bobert01

Bobert01

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
Reet Chaps lol... ive posted around and im sorry for that ive been looking and asking questions but nones really been able to help untill i found DONG !! YOU DA HUMAN !


i have an ATi Mobility Radeon HD 2600 in My Toshiba p200 1FC just wondering if this will help me and how do i get hold of it

will search this post .

thanks again DONG

just an edit im not sure HOW To Use these files perhaps you could explain for someone thats got a brain of a 2 year old LOL please and thank you !

#124
existation

existation

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts

How I can stop keep using ATY_init in 10.9.5? What am I need to write in dsdt to bring up my ATI HD 4330 in Acer 4810T. Laptop runs OS X Mavericks. And with Init kext he don't sleeps and I have AGPM switched OFF. Patching connectors info in clover config don't works. I am always have 2 frame buffers in ioreg. But i made patch for 3frame buffers! With AGPM ON I have reboot before login page.

And, in Yosemite ATY_Init don't works. I got many reboots before desktop appears. 

Help me pls! 



#125
Slice

Slice

    InsanelyMacaholic

  • Local Moderators
  • 3,195 posts
  • Gender:Male
  • Location:Moscow

How I can stop keep using ATY_init in 10.9.5? What am I need to write in dsdt to bring up my ATI HD 4330 in Acer 4810T. Laptop runs OS X Mavericks. And with Init kext he don't sleeps and I have AGPM switched OFF. Patching connectors info in clover config don't works. I am always have 2 frame buffers in ioreg. But i made patch for 3frame buffers! With AGPM ON I have reboot before login page.

And, in Yosemite ATY_Init don't works. I got many reboots before desktop appears. 

Help me pls! 

I think you are in the wrong thread.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy