Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

existation

Members
  • Content count

    64
  • Joined

  • Last visited

About existation

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

3,508 profile views
  1. Get your UVC webcam working as Apple iSight

    Laptop_Integrated_Webcam_E4HD: Model ID: UVC Camera VendorID_3141 ProductID_25739 Unique ID: 0x1a1500000c45648b From Dell Latitude E6430. Works OOB.
  2. How I can stop keep using ATY_init in 10.9.5? What am I need to write in dsdt to bring up my ATI HD 4330 in Acer 4810T. Laptop runs OS X Mavericks. And with Init kext he don't sleeps and I have AGPM switched OFF. Patching connectors info in clover config don't works. I am always have 2 frame buffers in ioreg. But i made patch for 3frame buffers! With AGPM ON I have reboot before login page. And, in Yosemite ATY_Init don't works. I got many reboots before desktop appears. Help me pls!
  3. I have the same in my log. Nov 20, 2014, 8:54:08 PM kernel[0]: USBF: 0.986 GenericUSBXHCI::CreateRootHubDevice Bus 14 already taken Nov 20, 2014, 8:54:08 PM kernel[0]: USBF: 0.988 GenericUSBXHCI::CreateRootHubDevice Bus 14 already taken My OS ver: System Software Overview: System Version: OS X 10.10.1 (14B25) Kernel Version: Darwin 14.0.0 Boot Volume: Yosemite Boot Mode: Normal Computer Name: iMac Here is dump. DarwinDumper_2.9.6_Clover_X64_2890_Yos_alexex.zip By the way, USB3 don't works
  4. Will this kext works in 10.10?
  5. Hi. I have this chip: Broadcom BCM57781 Ethernet Controller: Vendor ID: 0x14e4 Device ID: 0x16b1 I download source BCM5722D-master. Add into info.plist my id, add into Register.h "#define DEVICEID_BCM57781 0x16b1". Then build. I got kext ))) After installation I got this results: boot log: And in system spec i've got. See pics i attach. But when i make build I see warnings in log: Kext sees chip but no Rx traffic. Can any one help me.
  6. Don't works with my chip. Here are pics and ioreg. I can see all spec about my chip, but i don't have lan and inet traffic at end. I try to play with custom speed and duplex, but no luck. I there a kind of way to run this driver on my laptop? Alex.ioreg.zip
  7. Ati Radeon HD 5650 on Lion 10.7 with CI/QE

    Is there any solution to run this card under 10.9.x with Clover boot?
  8. Hmm... I changed to 17 and now i got clear log. What a difference?
  9. Hi. Thank you for your research. After editing I got this in my log. Is this normal? [AGPM Controller] build GPUDict by Vendor10deDevice1081 AGPM: GPU = PEGP Initialized, Control ID 18 EDID CEA Extensions not valid for audio [Revision ID]: 1 (minimum value: 3) ACPI_SMC_GPU_CtrlLoop: NOTE: ignoring mismatched primary control with ID:18
  10. I make some tests. Bad driver. I use patched AppleBCM5701Ethernet for eth. Broadcom 57765-B0: Name: Ethernet Type: Ethernet Controller Bus: PCI Slot: Built-In Vendor ID: 0x14e4 Device ID: 0x16b1 Subsystem Vendor ID: 0x17aa Subsystem ID: 0x3975 Revision ID: 0x0010 Link Width: x1 BSD name: en0 Kext name: AppleBCM5701Ethernet.kext Location: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext mDNS offload capable: dc:0e:a1:e0:82:ea Version: 3.6.9b2
  11. Clover is the best! But have problems with iWork and iLife. None wants to update.
  12. Does this version support 10.9? Since now I have only 10.9 on my laptop.
  13. Editing custom personalities for ATI Radeon HD[45]xx

    Hi. Need help with ati hd 4670 on dell cps 1647 laptop. What fbname i need to use for this card? What binary need to patch with connectors info? I done with Shrike but have no luck, reboot before desktop shows. I made patches with clover. Dell has 3 out ports VGA, HDMI-A, DP and monitor of laptop on LVDS.
  14. Can I use this kext for bcm57781 (14e4-16b1) in MLion & Mavr? And where i can download him? Lets see. I downloaded MLIon version, installed and: - i can see ethernet in Network - i can see ethernet in System profile - but no traffic Reason: kext don't work in MLION 10.8.5 output from dmesg: . . BCM5722D (Build date/time: Jun 24 2013 12:24:10) my_name_adlan_BCM5722D: Model: BCM57781 NetLink Gigabit Ethernet my_name_adlan_BCM5722D: Loaded successfully my_name_adlan_BCM5722D: Ethernet address dc:xx:xx:xx:xx:ea // mac address is good . . my_name_adlan_BCM5722D: Link up: 100 MBps, full duplex. Flow control: disabled . considerRebuildOfPrelinkedKernel my.name.adlan.BCM5722D triggered rebuild . my_name_adlan_BCM5722D: Link down my_name_adlan_BCM5722D: Link up: 100 MBps, full duplex. Flow control: disabled . my_name_adlan_BCM5722D: Link up: 100 MBps, full duplex. Flow control: disabled PS I forgot. In my DSDT i have this method: Device (LAN0) { Name (_ADR, Zero) // _ADR: Address Name (_PRW, Package (0x02) // _PRW: Power Resources for Wake { 0x09, 0x04 }) Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x0E) { "AAPL,slot-name", Buffer (0x09) { "Built-In" }, "name", "Ethernet", "model", Buffer (0x26) { "Broadcom BCM57781 Ethernet Controller" }, "device_type", Buffer (0x14) { "Ethernet Controller" }, "compatible", "pci14e4,16b1", "built-in", Buffer (One) { 0x01 }, "location", Buffer (0x02) { "1" } }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } Next Mavericks test... same things in 10.9. In dmesg i have BCM5722D (Build date/time: Jun 24 2013 12:20:29) my_name_adlan_BCM5722D: Model: BCM57781 NetLink Gigabit Ethernet my_name_adlan_BCM5722D: Loaded successfully my_name_adlan_BCM5722D: Link up: 100 MBps, full duplex. Flow control: disabled considerRebuildOfPrelinkedKernel my.name.adlan.BCM5722D triggered rebuild
  15. my setup. I have dual boot to 10.8.5 and 10.9. They are on different hdd's. 10.8.5 sits on ssd with clover v2 and 10.9 sits on hdd and don't has a boot loader. One clover with one config.plist boots all OS's. Can I write patching data for 10.8.5 and 10.9 to one config. Will it works? Or i need to do patch for kexts by hex edit?
×