Jump to content

Install Kalyway Leopard 10.5.1 for Intel PC


kev_in
 Share

15 posts in this topic

Recommended Posts

I have the Kalyway Leopard 10.5.1 Iso and burn it with imgburn into a DVD-RW

Now installed it once.

Selected the Vanilla + Boot_mbr

But then after finishing the installation.

When I boot into Leopard, it loads a white background with the apple logo.

Then for about 10 seconds, the computer just went black....

 

I dont know what I have done wrong.. Also anyone suggest me which tick box I should select when installing Leopard?

 

My PC Config:

E6750 on Gigabyte GA-EP35-DS3R

2GB Crucial Ballistix RAM

Western Digital 80GB SATA HDD

 

Thanks

Link to comment
Share on other sites

on darwin boot press F8 and then type -v and enter

 

and will show u as in linux, look what is the process when hang

 

Also, I have the flat image as well.

I have extract the flat image into a Empty HDD.

It can boot up to mac but only has the white screen + the apple logo.

Then nothing is happening for 10 minutes.

Any one know why is that happening?

Link to comment
Share on other sites

yes, it's time consuming and frustrating ..but all your questions would be answered if you searched and read the forum threads. i haven't experienced what you describe, so i can't really help you much with that. but i had my own "oddities" with installation (both 10.4.10 and 10.5.1) ...just TRY different checkbox combinations and see what happens. you're hacking an OS to work on hardware not intended; and you're not even doing the hard part!

Link to comment
Share on other sites

I try to install Kalyway Leopard

Again using GUI Partition Format..

After installation, I reboot to Leopard.

I chosen -v to have a look what is going on behind.

I find out that after it load up the graphic,ethernet.etc.

Then the screen goes black...

And nothing is happening afterwards.

I dont know what I have done wrong at the installation.

Link to comment
Share on other sites

Finally, I got it working!!

But now thw resolution is only 1024x768

Which driver should I use for Leadtek 6800GT?

 

Casue I would like to make it bigger.

 

Also, about NTFS HDD.

As I want to read and write with them!!

 

And Any tutorial about updating to 10.5.2?

Thanks

Link to comment
Share on other sites

  • 2 weeks later...

Hi,

Can you please help me? i'm trying to install Kalyway Leopard. But when i select disk utilities. I can't find my Hard disk drive. I only find my DVD-ROM. Please help me.

My system specs:

Intel Pentium D 102GGC2

ATi Radeon Xpress 200 Chipset

40 GB Seagate ATA Internal HDD

100 GB USB External HDD

1.5 GB RAM

Windows XP Professional Service Pack 2

 

Please help me!!

Link to comment
Share on other sites

I dont realli know what is your motherboard.

If you know it, go and check at the wiki.

So that you will know your motherboard is supported or not.=]

The kalyway cannot see any NTFS HDD at setup..

You need to make it Unallocated so tht Kalyway will see your HDD=]

Link to comment
Share on other sites

Finally, I got it working!!

But now thw resolution is only 1024x768

Which driver should I use for Leadtek 6800GT?

 

Casue I would like to make it bigger.

 

Also, about NTFS HDD.

As I want to read and write with them!!

 

And Any tutorial about updating to 10.5.2?

Thanks

 

 

10.5.2

http://forum.insanelymac.com/index.php?sho...mp;#entry618748

 

*NOTE: If you are using kalyway, search for kalyway 10.5.2 combo update at "the b@y".

after installation you might want to update kalyway 10.5.2 kernel search of it at "you know where".

If you have shutdown problem, go here

http://forum.insanelymac.com/index.php?sho...c=90989&hl=

 

VGA

http://forum.insanelymac.com/index.php?showtopic=83931

Link to comment
Share on other sites

I'll tried the VGA thing, but it's not working after a restart!!

I have no idea why!!

I installed Kalyway + different graphic driver.

all not working, there is one...But cant find it anymore!!

Lost it:(

Link to comment
Share on other sites

Maybe iATKOS will work with your system...Just now, I'm having a problem installing Kalyway on my Intel system where iATKOS was previously installed and running great. I'm still trying to configure what I should do to work out Kalyway's Leo. I want to experience Kalyway version of Leo. As for your graphics problem, you might want to try nvinject driver during installation. (=

Link to comment
Share on other sites

I try ticking one of the graphic driver in Kalyway..

All not working for me 6800GT!!

Will get the white screen loading into Leopard and hanged.

 

I did got one driver that works perfectly. but lost it.

Cant find it anymore in this forum

 

Hope the iATKOS will work.

As I saw there are more graphic driver than Kalyway~~

 

The Kalyway is very simple to install I think

I format my HDD to GUID.

And install with the Boot GUID + Vanilla Kernel thing at the top of the Customize Installation!

 

Hope this will help you!

Link to comment
Share on other sites

eyup... i'v got the same card (leadtek winfast 6800gt /a400) i'm having trouble with. funnily enough i'm on iAtkos 1r2 . was about to reinstall with kalyway to see if it could have been something to do with the efi, but i dont think ill bother now i'v found this thread. If you want full resolution support NVinstaller v.34 linked above will give it (providing u enter dev id 0x00f910de in geforce, nvdaresman and nvdanv40hal kexts yadayadayada..). NVinject detects the correct NVCAP for this card or has it as default, but i dumped a rom etc to find mine: 04000000 00000300 0C000000 00000007 00000000 and it happened to match the one already in nvinject's plist.

 

But i havent been able to achieve QE/CI support with this card yet.

No happy ending to this story.. anybody managed to sort this?

Link to comment
Share on other sites

 Share

×
×
  • Create New...