Jump to content

Kalyway Installed - Rebooted, Won't Boot Now


6 posts in this topic

Recommended Posts

Hey, everyone. Here's a screen shot of what I'm talking about.




I got Kalyway installed fine, and it starts up just fine. After restarting, though, it won't boot into the OS. Any ideas why this could be? Any help would be GREATLY appreciated.


Thanks, everyone! :P



It's also probably worth mentioning that before restarting I ran the Disk Utility and had it Repair Permissions, and I got the same errors that are noted in the following thread.




Could those have anything to do with it? They didn't seem to cause any problems for that particular user, so I am unsure if that's the culprit. Again, any help would be GREATLY appreciated.


Edit #2:

I just did a hard reboot and tried a "-v -x" at boot to see what it would come up with. This is what I got back.




Any ideas, anyone? :)

Link to comment
Share on other sites

Bump. Anyone have any ideas?


Is there something else I can try? I've tried installing Kalyway, iATKOS v1.0i, and iATKOS v1.0i r2 several times now and none of them seem to work correctly. I've even tried all of them without any add-in packages selected other than the vanilla kernel, as well as installing them without the vanilla kernel. I just can't seem to make any of the installers work properly.


The only one that got close to working was Kalyway... but after booting into it the first time, if I restart I end up with the errors that you all see above.


Help. Please? :) lol

Link to comment
Share on other sites

search results:



Results 1 - 10 for ASUS P5B. (1.15 seconds)


Custom Search

ASUS P5B + E6400 & JaS 10.4.8 ReLoaded - InsanelyMac Forum

I know that many of you have (or want to purchase) an ASUS P5B mb and/or Conroe Core 2 Duo E6400 and requested some installation details, here it is. ...


The OSx86 Scene Forums • View topic - Turning your old friend into ...

MB: Asus P5B Deluxe Wif. User avatar texta: IRC God IRC God: Posts: 17: Joined: August 03, 2007, 07:16:35 AM: Location: Kikotown, Australia ...


Asus P5B thread - InsanelyMac Forum

The system I have got is an Asus P5B Deluxe with an E6400 running at 2.9GHz, and an XFX GeForce 7950GT. I guess I have a couple of questions, if this is the ...


The OSx86 Scene Forums • View topic - NVidiaEFI ver 1.0.2

MB: Asus P5B-e (P965+IH8R) Video Card: Elsa 7900GS 512M DDR3(0x0292) RAM: 1G 667DDR2 HDD: Seagate 7200.10.320G SATA2. User avatar ...

forum.osx86scene.com/viewtopic.php?f=70& t=1489&start=60&st=0&sk=t&sd=a

Asus P5B Deluxe full package 100% work osx - InsanelyMac Forum

I am able to get my Asus P5B deluxe to work before I found this post. I installed a variety of patches to get everything work (except for sleep, ...


The OSx86 Scene Forums • View topic - Leo on Intel, AMD, or Apple Mac?

Asus P5B Deluxe with Core 2 Duo E6850 (dualboot with Vista Business x64) 1st gen Intel MBP. Asus P5B Deluxe: C2D E6850, 4GB RAM, Dual boot Vista Business ...

forum.osx86scene.com/viewtopic. php?f=3&t=183&start=30

Asus P5B Deluxe Motherboard and Kalyway 10.5.1 DVD - InsanelyMac Forum

And that is where it stops. Any tips at this point appreciated. Hardware: P5B-VM Asus 6600GT 160G WD SATA 1 GIG DDR2 4200 (2 x 512) ...


Asus P5LD2-VM GMA950 - Page 2 - Hackint0sh

I have a Intel PC with Core 2 Duo and Asus P5B. I have installed Windows XP but now I want also Mac OS X. How can I install Mac OS X with Windows XP? ...


ASIO support for JaS 10.4.8 - InsanelyMac Forum

I've installed JaS OS 10.4.8 and have updated to 10.4.10 with Asus P5B. I've succesfully installed my RME HDSP9632 professional sound card using its own OSX ...

forum.insanelymac.com/index.php?showtopic=82962 - 9 hours ago

The OSx86 Scene Forums • View topic - To build a better OSX bootloader

Asus P5B Deluxe: C2D E6850, 4GB RAM, Dual boot Vista Business x64 & Leopard 1st Gen Intel MPB: 1GB RAM, Dual Boot WinXP & Leopard ...


Ads by Google

Buy Asus P5b on Sale

www.amazon.com Free fast shipping! Huge selection. Order now and save. Low prices.



Result Page: 1 2 Next




you are probably missing some BIOS options or something...

Link to comment
Share on other sites

Did you install vanilla kernel?

besides your 8500GT might cause problem.


which nVidia patch have you used?


I've tried all of the different nvidia patches included with both Kalyway and iATKOS. None of them would even let me boot into the OS. The only way I was able to get the OS to boot up correctly was to install Kalyway with the Vanilla kernel package and no other options at all. But, after everything installs, it reboots, boots into the OS fine, and as soon as I reboot again it won't boot into the OS anymore. It gives me the errors you see above. Doesn't make sense to me at all. Why would it boot fine the first time, and then after I reboot it doesn't boot at all anymore?


Any help or insight would be greatly appreciated.


Sadly, I'm about at the end of my rope with this one... and am considering just putting Vista x64 back on it. *sigh* :angry2:

Link to comment
Share on other sites


  • Create New...