Jump to content

Ebios Read Error : Device Timeout


6 posts in this topic

Recommended Posts

Ok, I got the kalyway 10.5.1, and burned it. It booted fine, almost installed, but javatools.pkg couldn't veryfy... so I redownloaded the iso, (but this time I downloaded the zip file instead of just the iso) and even checked the md5.


It was valid. I extracted it, burned it, and booted it. I loads some stuff, then I get an


Ebios Read Error : Device Timeout. 
Block ******* sectors 64

(Stars because it is a random number each time)


So I eject the cd and put it back in (I don't have to, but it speeds it up... otherwise it sits there for a little while, repeats the same message a few more times, and then starts copying more files).


It does this about 3-4 more times until it finally does "some errors while booting up, pausing 5 seconds" and then gets to the white apple screen. I get the loading symbol... I wait... and wait... and then......


Bam! My computer restarts!


What the hell?


I 'm trying it with -v but I think it is hopeless. This is really beginning to **** me off. It booted with the first disk, but javatools was screwed, I reburn, and now the whole disk is screwed even though the md5s match.


Please help me before I start using my disks as saw blades.


Update: I finished it with -v, and when it gets to the apple screen, I get some sam multimedia read or write failed error... then it does something with some fs file, and my computer restarts.


HELP ^_^

Link to comment
Share on other sites

I was having the same problem with a disk i burned from my macbook using an USB DVD writer, no disk i burned would work so i took the drive out of its inclosure and fitted into an old PC and burned with cdburnerXP (free cd burning software for windows) at the slowest speed possible and it worked fine so i would say try burning the disk again with another drive, different media and always at a slow speed, These OSX iso's have always been a bit temperamental. took me failed disks to get to one that works.

Link to comment
Share on other sites

  • 6 months later...
  • 1 month later...

uuh, i had the same problem and i've fixed it very fast

i just hit the dvdrom a little bit (yes, really) and then it worked, so i think when it comes, it means that the dvdrom is a little bit damaged.

i would say only try to use a new device...(or hit your dvdrom a LITTLE bit^^)




Link to comment
Share on other sites


  • Create New...