Jump to content

..:: Multiple Install Fails ::..


8 posts in this topic

Recommended Posts

I have tried multiple attempts to install OS X on my machine but to no success. My Laptop specs are as follows;

Intel Core 2 Duo T7200 [2.0ghz x 2 - 4MB cache] (branded centrino duo)
2048 MB RAM [DDR2 667mhz]
250 GB HDD [Western Digital]
Intel Mobile 965 Express Chipset
Intel X3100 Graphics Chip [1280 x 800]
Intel PRO Wireless 3945ABG [i accept this doesn't work!]
Realtek RTL8168 Gigabit ethernet controller
Conexant HD Audio [CXT5045]

I have tried installing TOH RC2, Kalyway and the img method. Kalyway installs but doesn't boot. TOH doesn't even get to the install stage, i think because it cannot load video drivers for my card because i think they've been removed from cd.
As my spec is very, very similar to a proper mac i cannot understand why it wont work. After many attempts, it is starting to get annoying so any help would be greatly appreciated!


Link to comment
Share on other sites

:) Success :) Writing this on my new hackintosh! ha ha

Thanks to every one who helped, much appreciated!

I can report everything worked from the iATKOS 1.0i R2, including sound, Graphics Adapter, Network Card (Wired), dvd drive, both cores detected. Only thing is wireless, but i already knew that wouldn't work (Intel 3945). Much respect to iATKOS team.Lets hope someone can sort the wireless problem out, then i may consider using mac as my only os!




p.s Just wanted to say which laptop mine is incase anyone was wondering if it will install;Fujitsu Siemens Esprimo Mobile v5505specs are in the first postE-mail if you require any assistance with installing on this model

Link to comment
Share on other sites

My specs are similar to yours, the only difference is the processor: Pentium Dual Core T2030 but it's a Meron anymway.


I install it, and everything works fine, except the wireless adaptor of course. The problem occurs after I boot it, from them on I just get the "You must restart you computer" screen.


I would like to know wich packages you selected during the install. I think the problem is related to it.



Link to comment
Share on other sites


  • Create New...