Jump to content
justyntime

kalyway 10.5.1 install hangs at language selection screen

15 posts in this topic

Recommended Posts

So I boot from DVD and it loads all the way up to when the GUI first appears. The language selection screen. I click continue and the DVD stops responding. Then the curser turns into the beachball and spins until the end of time. I have burned a second DVD at 2x and still get the same thing. I searched but cant find any similar posts. Any ideas?

Share this post


Link to post
Share on other sites
Advertisement

Yeah same problem here, it starts up no switches during the install and (although it takes a while), it gets to the language selection screen, clicking anything on the screen causes the beachball to come up and it does infact sit there til the end of time. This particular problem sucks big time cause theres almost no way to get an error message out of it. Anybody have any ideas?

Share this post


Link to post
Share on other sites

Perhaps you two should boot with the installation DVD in -v mode and post the results or do a forum search for errors you encounter. It's possible that something will appear as messed up before the GUI loads. Also, I'd check your BIOS settings. You should also post your system specs.

Share this post


Link to post
Share on other sites

How do you post the results...? Wel I suppose as long as the pause button works...

 

But is there a list of command line switches you can use with the kalyway dvd? I'll just try a whole bunch of different things in the meantime to see if any of those can get it going.

 

This is on a Samsung Q1 Ultra, btw.

Share this post


Link to post
Share on other sites

Hey,

 

Same problem here... at the language selection I even get a black overlay saying, in every language, to shut down my computer !?.

 

I actually think this has something to do with my graphics card, it's an GeForce 8800 GTS.

What kind do you guys have?

 

(This card costed me an arm and a leg, and it only gave me a lot of trouble :) )

Share this post


Link to post
Share on other sites

found that if I let it sit at the language selection screen for about an hour it will move on to the terms agreement pop up but then it sits there forever. I let it sit overnight on that screen and it never moved.

 

Dell inspiron 9300

Pentium M 2.0ghz

2GB RAM

ATI X300

Share this post


Link to post
Share on other sites

For the life of me I can't figure out whats causing it. And I really get the feeling theres a way around it, possibly a command line switch, but I just dont know any. :D

 

Thanks for the update tho, justyntime

Share this post


Link to post
Share on other sites

I have the same problem! After the language window my pc is hanging?

 

I have an Asus P5W Deluxe

Intel CPU 2,66

Grafik Nvidia 7300 GT Silent

 

Could anybody help!

Share this post


Link to post
Share on other sites

same here, though i can start the installer, but at some point in the installation it will just stop working (=freeze). like if i use disk utility it will freeze there after about 2-3 minutes, if i skip this step it will get to the accept button but then freeze.

i have no clue whatsoever.

Share this post


Link to post
Share on other sites

Guys,

 

I was browsing the posts here and noticed this issue. I had the same problem also. I clicked on english and then clicked the arrow to go to the next screen. I got hung there and had to reboot. So....on the next time when the PC booted i pressed F8 and chose to have it show me the diagonostic messages. When it finished loading and I was at the Language screen. I DID NOT CLICK a single language because english is default. I just clicked the Arrow and it went right through!

 

I just thought I would share that.

 

Thanks,

Share this post


Link to post
Share on other sites

I had the same problem, but I've disabled one core of my T2300 processor, started with the "vanilla -v" kernel, chose English language and continued.

 

Just wanted to share. Good luck.

Share this post


Link to post
Share on other sites

Justyntime,

 

Are you using a 90W power supply? If not, that's your problem, took me quite a while to figure that one out...

 

Alex

Share this post


Link to post
Share on other sites

Had the same issue, adjusting bios settings. I though that by disabling will fix it, actually the other way - by enabling all NIC, wireless, serial ports, parallel ports, etc. fixed this issue - play with your BIOS!

Share this post


Link to post
Share on other sites

ok guys,

try this, worked for me,

do not use your mouse at all,

as soon as the language screen comes, press enter, nothing else, do not move the mouse even a pixel

Share this post


Link to post
Share on other sites

I messed with this on a dell latitude d810 for days until I enabled speedstep in the bios. Since then I've been able to move on with the installation.

I tried enabling / disabling every device and found that everything enabled seemed to fix this.

 

Keep in mind this is a laptop.

 

Best of luck.

 

C

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×