Jump to content

Install Failed with an IBM ThinkCentre


11 posts in this topic

Recommended Posts

Hi everyone!


I've been trying to install Leopard on one of my computers for a long time now, and I can't find a way to get it working. I thought you could help.


I'm using the Kaliway 10.5.1 DVD, I own a IBM ThinkCentre S50 Model 8183-CTO (Configured-to-order), which is :

  • Intel Springdale i865G and ICH5 motherboard
  • Intel 82865G Graphics Controller (Intel Extreme Graphics 2), integrated to the motherboard
  • Intel Pentium 4 Prescott 2,8 Ghz (SSE2 and SSE3 support)
  • 1x 512 MB PC3200 DDR
  • Seagate Barracuda 7200.7 40 GB ATA hard-drive (master)
  • Samsung DVD-ROM SD-616E optical-drive (slave)

The installation runs fine, until the end, and I get this screen :



Install Failed

Mac OS X could not be installed on your computer


Here is some kind of home made walk-through screenshots (kind of) :


01042008132906wf7.th.jpg 01042008132927yw1.th.jpg 01042008133005fk0.th.jpg 01042008133021id0.th.jpg


01042008133027hw4.th.jpg 01042008133031jq5.th.jpg 01042008133039d6.th.jpg 01042008133045ly2.th.jpg


01042008133049tb6.th.jpg 01042008133109ec7.th.jpg 01042008133113cq8.th.jpg 01042008134128vo9.th.jpg


01042008134747bu6.th.jpg 01042008140943sm2.th.jpg 01042008141425ex9.th.jpg 01042008141457fa2.th.jpg




I tried several options : with or without the Vanilla stuff, with a GUID and with a MBR partition table... Everything with BIOS defaults.


Am I doing something wrong ?


Thank you for your attention! :)

Link to comment
Share on other sites

Just a shot in the dark.......


I tried to install the XXX10.4.11 OSX on my Dell Dimension 9200(it runs 10.5.1 Natively) and came up with the same error, it Also happend when i tried to install 10.5.1 on another HDD from within my Existing MacOS, then I first made the HDD bootable (both MBR or GUID) and check to see if it booted, by giving me the "com.boot.plist not found". I then reinstalled WITHOUT the GUID MBR bootpartitioning option on the CD and it installed!


i think it might be that the system is unable to DISMOUNT the drive to do the boot0 and boot1h settings????

it might also(10.4.11) be that the ICHXR or whatever driver is incompatible??



if it doesnt help hope it points you in the right direction!

Link to comment
Share on other sites

Unfortunately, I have no spare SATA drive to try, and there is no SATA into this computer! :(


I didn't understood very well what SticMAN wanted me to do... How should I made the HDD bootable and see if it boots without any OS on it?

Although I may try to install Tiger first.


Any other idea is welcome! :)

Link to comment
Share on other sites

I've been able to install "Mac OS X Tiger 10.4.8 JaS AMD Intel SSE2 SSE3 PPF1 PPF2". Nothing works out of the box but the integrated network controller. The system boots without the DVD. The updater poped-up very soon, can I update to 10.4.11 with the official updater?


I'm now trying to update to 10.5.1 with the KALIWAY 10.5.1 DVD.

Link to comment
Share on other sites

Same thing after the installation process of Leopard. There was no "upgrade" proposal though. After reboot, I'm getting a little message on one line : "b0 error".


What should I check at this moment? I have a SSE2 AND SSE3 CPU, so should I check Intel SSE2 ?

Link to comment
Share on other sites

  • 1 year later...
  • 1 month later...
  • 6 months later...

Hi, I got 10.4.8 working on IBM S50 out of the box, same specs as the origional post.


You need the JAS 10.4.8 install image, when the installer pops up, format the hard disk, then continue to the window that asks you to select packages. De-select ALL packages and only leave the main system checked and Smithex's kernel 8.8.1 for Intel checked. Then proceed with install.


All should be fine, after the install completes, remove the disk and reboot the computer. It will then boot into mac osx! The first boot may take longer than usual because it will go through the set up wizard. After this it will log you in, and you now have 10.4.8 working perfect, graphics work, networking and sound :(


So far i've only managed to update it to 10.4.9 keeping the old smithex kernel so i can use microsoft office 2008.


For the upgrade to 10.4.9 follow this guide http://www.insanelymac.com/forum/index.php...ic=45283&hl


Hope this has been of help


(p.s. my monitor will only support to 1024x768, if your monitor has a higher native res, you will not be able to get it higher than 1024x768)

Link to comment
Share on other sites


  • Create New...