Jump to content

iATKOS boot problem


18 posts in this topic

Recommended Posts

after installation and removing the DVD (iATKOS r2) tried booting into the system and it started counting down from 5 but when it supposed to boot i get this screen instead




and then i press Enter it just flash some text that cant seem to read (because its to fast) and returns to the same screen...


also... how come it says Darwin /x86 when i am sure to installed the Darwin EFI bootloader...



hope you can help me....


thanks ahead!!!!!

Link to comment
Share on other sites

I believe the /x86 thing is normal, and will appear with all OS X installs on Intel platform, including Intel Macs. This is because Apple also makes OS X for the PPC platform. Apple put that there.


Your RAM count is also all wrong. 14MB? What kind of PC are you trying to run this on?

Link to comment
Share on other sites

I actually just activated some patches and excluded some others, which i thought was correct, so maybe i installed a patch which wasn't needed or uncompatible.


I also installed 2 ethernet patches, one from realtek, and the Rhine, because i can't remember anymore which i had.


Are there some tutorials or people telling which patches they activated using which hardware?

Link to comment
Share on other sites

thats not my ram.... my ram is (as on the 1st photo) 2 gigs...

i have an nvidia 8500 gt 512mb and its reading it wrong....

but the real problem is that i cant boot.... i did boot actually using rd=disk0s1 while booting the DVD and pressing F8 key...

thats why its so strange...


this is my hardware as recognized by leopard..


Processor Name: Intel® Pentium® D CPU

Processor Speed: 3.01 GHz

Total Number Of Cores: 2

L2 Cache (per processor): 1 MB


Memory: 2 GB

Bus Speed: 800 MHz


pls help me...

Link to comment
Share on other sites

The Darwin screen is normal and so is the 14MB message (I get it with an 8800). Did you install using MBR or GUID? Also try not installing the EFI and only the bootloader. After that it worked perfectly for me and I was stuck in a similar situation.

Link to comment
Share on other sites

verbose or any other flag wont respond.... thing is i really need EFI bootloader to run fast and stable... i already had ToH with no EFI and that worked sloww..... any way to fix the EFI on iATKOS??


thanks for the help!!!


oh and i used MBR couple of times and then tried kalyway format cd... same outcome..

Link to comment
Share on other sites

its not only the graphics.... without EFI it didnt recognized my cpu with 2 cores... only one... and the sound didnt worked either.... so i guess i do need EFI only that i need a working one...i cant understand what is the problem...


help please!!


thanks for all those who tried to help till now...!!!!

Link to comment
Share on other sites

Hi guys, I've got the same problem as well


I'm starting to think it must just be Iatkos's DVD


the only problem is, i just installed Tiger, and that wouldn't boot without the DVD either!!!


Originally i had windows XP and Tiger installed, using acronis OS selector and mac os x would always boot


The only weird thing is, i could have sworn that at some point i only had tiger installed on the drive (and no acronis/windows XP) and i can't understand why the darwin bootloader fails to load.


I have tried setting OSx's partition active using fdisk in the terminal, and was hoping this would help, but no bootloader.


i'm downloading Kalyway now, before i did this iatkos install without EFI or wanilla kernel, i installed it with EFI emulation running the shell script and installing the vanilla kernel (and the kext below it) and the appleSMBios.Kext


I had the same EFI problem as the guy at the top of this thread, with the system going round in a continuos loop


have i selected the right EFI options? is iAtkos's DVD just {censored}?!!!!


have i ever had a working darwin bootloader in the first place??? dunno. could it be something i Havent done? or is my hard drive just damaged ....?? god knows


this is sending my brain round in circles



I've read threads about people who can't get the Iatkos DVd to boot at all, lots of people have been writing that they are sick of Iatkos's DVD because it has wasted hours of their time. Has anyone had a succesfull install of Kalyway, where it loads the bootloader?? (using the darwin bootloader and EFi, and no dual boot with windows)


i would really appreciate any help


Gigabyte P35-DS3P

XFX geforce 7600GT

Q6600 2.4 gigahertz core 2 duo

2GB crucial RAM

500 Gb Samsung Spinpoint hard disk

Link to comment
Share on other sites

iATKOS worked fine for me. My mobo is GA-P35-DS3L and I'm triple booting Leopard, XP and Vista. Make sure you install the boot loader correctly. If you installed it correctly, you will see a post installation confirmation in that terminal scripts. Also, unplug all other drives when you install Leopard. See my guide for easy triple boot set up.

Link to comment
Share on other sites

where can i see if it was installed correctly? what is that i should write in the terminal?


thanks for your help!!!


also thanks @fugazi for your 8 force support... i mean thanks for giving me the link... it worked perfectly when i use ToH dvd for booting to my iAtkos System.... (when i use Iatkos dvd it just wont work... gues it aint using the new kext's from my system).

Link to comment
Share on other sites

  • 10 months later...

  • Create New...