Jump to content

DVD Player Crashed on disk insert


the_dingman
 Share

11 posts in this topic

Recommended Posts

In my case when I insert a DVD, it says

 

" There was an initializaion error

A valid video device could not be found for playback. [-70017]"

 

The thing is I used the DVD Playback Patch for SSE2 (8F1111 and 8F1111A) and I still have this problem

 

 

--------------------------------------------------

P4 2.68 GHz SSE2

GA-8SQ800 SIS 655 chipset

GeForce 4 MX 440 AGP8x

Realtek ALC650 On-board sound (not working)

Icemat audio Siberia USB Soundcard

1GB RAM

Maxtor 120GB

Netgear GA 311 PCI Ethernet Controller

Tiger 10.4.3 (JaS 1111a Generic Pacth v4.2b)

LITE-ON DVDRW SHW-1635S

Link to comment
Share on other sites

Ok, so I patched the ISO before I burned it with the maxuss patch... is that all I needed?

 

My Video card is an ATI radion 9700 Pro, and from the preformance I've gotten, and the fact that Apple uses these cards, I believe it is supported.

 

My CPU is an Athlon 64 3200+, no hyperthreading on it.

Link to comment
Share on other sites

So, I can open DVD player, and it will stay up as long as there is no DVD in the drive. As soon as I insert a DVD "the application DVD Player has unexpectadly quit". Any ideas?

 

 

Most people have had trouble with the MacOS DVD player. A very usable alternative is VLC, which works just fine for me...

Link to comment
Share on other sites

  • 1 month later...

I get the same error that Oliver gets when I put a dvd in my system. I've also downloaded VLC (since I love it) but it doesn't really help, the dvd is choppy going at around 10-15fps. I ripped the dvd using mac the ripper but didn't have much more success with that. I've also tried watching normal DivX AVI files and it runs better but still not 100%, maybe 20-25fps. I'm using 10.4.3 1111a patch from JaS. Athlon 3200+ @ 2.33ghz, nForce 4 chipset, 7800GT vid card. It'd be nice to get this sorted out if its an easy fix :hysterical:

Link to comment
Share on other sites

  • 1 year later...
 Share

×
×
  • Create New...