Jump to content

Bad Axe 2

10 posts in this topic

Recommended Posts

I have a brand new Quad machine that I am building. I cannot get the system to see my DVD Drive (Samsung SH-S183) it is a Sata DVD. I have two IDE HDD and they work fine. The system was previously set up on AMD 3800, so I didn't have to reinstall, but I want to do a reinstall. TheDVD player shows up in system profiler, any suggestions?



Link to comment
Share on other sites

Doesn't that mean that the driver for the Intel ICH7 chipset isn't installed?

The OS was installed on an AMD, I don't know anything about the AMD but more than likely that doesn't use the same chipset to drive the SATA hard drives as the Intel?


I don't have time to check the OS install disks right now, but maybe check inside them for ICH7.


Sorry memory is fading.

Link to comment
Share on other sites

Purchased an open box for $99 didn't come with express cd installer, anyone know what drivers i need to install for this to work properly. i am having Sata issues-DVD seen, but doesn't work. I am sure i don't have all the SATA drivers, etc.


I have tried searching and have had no luck, or my dumb a** doesn't know what to look for.

Link to comment
Share on other sites

I'm looking at the Intel manual here, it has:


Intel 975X Express chipset

Intel 82975X Memory Controller Hub

Intel 82801GH I/O Controller Hub (ICH7DH) supporting Intel Matrix Storage Technology.


You didn't install on the Intel, you installed on AMD with a completely different chipset.

I can only assume from your post you haven't looked for ICH7 package inside any of the OSx86 installers yet? (It's on the XXX one I know that much)


All this suggests to me that the OSx install has no ICH7 Intel Matrix Storage Technology driver?

Which I assume is for ICH7DH part of the chipset, most likely-disk access?


I could be wildly off base, it may not fix the problem, but that's where I would look first.


BTW- This is a stupid question but does drive work from Bios or Boot level?

Link to comment
Share on other sites

Hi Gyasih,


If you can confirm that your DVD isn't working at boot it's not going to work any other time.


I hate to be a pain, but...

Do you have the DVD drive selected as the first drive in the bios?

ie:-the boot drive...


Do you have an OSx or Windows installer disk in the DVD drive when it boots?

so it has something to boot from?

Link to comment
Share on other sites

Uhhh... Gyasih, are you SURE you've got the DVD drive set to boot?


If it shows up in system profiler, then it recognizes the drive and it'll work in OS X...


I have this board and I've got no problem using anything on it... Its considered one of the best boards for Tiger........


As soon as you see the BIOS screen, repeatedly press F10 until the boot selector comes up... choose the SATA DVD drive and you should be good to go.


If its still not working, try moving it to the opposite color SATA plugs... I can't remember which plugs are which but one set goes to the external SATA controller, the other to the internal... the internal work great.

Link to comment
Share on other sites


  • Create New...