Jump to content
InsanelyMac Forum
kle500

Canopus DV avi in FC2 - How?

Recommended Posts

Hello everybody.

I've got some captured dv avi files from Edius in XP, but i can't load them in FinalCut.

Is there any way, codec or something that allow the file to be imported in FinalCut?

 

When i try to play the file, it opes as a white clip, and quicktime ask for some codec.

 

Anyone has a solution, other than open the file in XP (edius) and export using the MS codec?

Cause it's time consuming that way.

 

Regards

Share this post


Link to post
Share on other sites
Advertisement

I tried MPEG Streamclip, but is not working either.

Audio is present, but not video.

I googled about this, and it seems there is no workaround, except to re-export from edius as a MS avi file.

But then, i must Manage clips inside Final Cut, due to slow response of the avi files.

Unfortunately too much time and HDD space.

Share this post


Link to post
Share on other sites

Hi, I just started taking my first steps in FCPS2.

I mostly work on a PC Premiere pro.

 

I needed material to test on the FCP, so I too tried to import Canopus DV, and I god the White screen as well.

 

I have on my Windows a great conversion program - that every editor must have:

Canapus Procoder - version 3 can be found cracked.

 

basically it can convert everything to almost everything, with the abillity to tweak a lot.

 

one of the presets supports Editing software > FCP quick time... that should do the job.

 

tell me how its going on...

Share this post


Link to post
Share on other sites

hi,

Just convert the video in canopus procoder , your problem solve , canopus pro coder is a great software & Powerfull program , but you must select FCP or AVID Which you want to convert the file into, You can,t find the pro coder for mac just convert the video in xp , save the file in the hard disk then you capture the video through Fire wire Cable, Any doubts feel free to mail me, i will guide you Thank you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×