Jump to content

Asus M2N-SLI Deluxe


7 posts in this topic

Recommended Posts

I felt compelled to join and reply, because of your post. ;) im not 100% yet but to answer your quesion yes its doable. i have the m2n sli deluxe wireless edition with an amd 64 3800+ ...so far so good my only snag, and the actual reason i popped in to the forum, is to find out what to do about my keyboard issue. ive got the install going pretty smooth (knock on wood). i was going to hopfully post a success story tonight. but being im on now ill help get you started.


i had a few problems in the begining... tried jas 10.4.8 didnt work....went to upchuck dvd 1.3 had a prob there(i might have gotten a bad copy becuase it kept failing the dvd check)....went back to jas got it to install.....was having problem with the boot then went back to upchuck to install the sse2 kernal. and made my ide slave, that I installed it to, a master...then i got the gray apple and she booted up fine.


prob im facing now is i had a ps2 keyboard....couldnt type anything at the point of registration. tried again with a usb keyboard and then it quized me befor i got that far...thats where im at now. :censored2: any suggestions?

Link to comment
Share on other sites

  • 1 month later...

Hi robriderOnMyspac...


I have been able to install "uphuck 10.4.9 v1.3" on M2N SLI Deluxe.


Disable "Legacy USB device" in BIOS to support ps2.

Else you can find ps2 driver for keyboard.


PM me if you want mine kext keyboard.



Link to comment
Share on other sites

  • 2 weeks later...

Just chiming in to confirm another successful install of OS X on this motherboard. I used uphucks 10.4.9 1.3 universal DVD.


Specs are:


4200+ x2

2gb G.skill DDR2

Gigabyte 7600gt 256mb

Installed on to an IDE disk.


I used the latest kernel included with the DVD, which I believe is universal. Worked with out issue. Despite having trying both the forcedeth and forcedeth-nockd kext, I could not get my onboard networking to properly function. OS X would recognize both PHYs and give the correct MAC address, but would not recognize that a cable was plugged in. I eventually bought a NetGear GA311 as my onboard networking has been flaky from day one anyhow.


I installed all of the nvidia drivers figurely at least one of them would work - I know for sure that both the Natit .1 and .2 seem to work, as well as the Titan kext. I am unsure if NVDA is working, I just noticed the mentioned three during start up. I am going to try to remove all but the Titan kext.


Sound worked with included kext (Az-something or another).


I installed the NTFS-3G kext, but it's absolute junk. I don't think this issue is limited to this board or release, sounds like a common complaint. I would suggest just skipping this. Create a FAT32 partition for swaping files between OS X and windows, if needed. On that note, although I'm not sure if it's related, I am having some trouble with disk utility. It occasionally seems to hang. I also have an NTFS partition that I cannot seem to unmount. I receive a message about it being in use, which as far as I can tell it's not. Other NTFS partitions unmount just fine, so I'm not sure what's going on with this one but the problem persists after system restarts. I think it may be SATA related.


A few more disk related errors - on start up, I get a diskarb error - whatever that is. However it does not prevent me from booting into OS X, so ultimately no big deal. At shut down I get an error saying "IOATAController device blocking bus", which repeats about once a minute. Sometimes it wil get past this and shut down properly, often I will lose my patiance and power down the machine my self. OS X boots up fine the next session, so no harm done that I can see. Just curious to see if any other m2n-sli users are getting this error; if it's chipset related or what.


Anyway, I think that about sums up my problems with this motherboard. For actual usage, it works just fine and is very fast.

Link to comment
Share on other sites

I got M2N 32 sli deluxe mobo


lan : not working

audio : only stereo (with azalia.kext)

7600GT works with natit 0.2

silicon image sata controler : working

nforce sata controler : works but not stable (system often crash when accessing ntfs partitions on nforce controled sata drives


i got a second 7600GT card, i got to remove it from the computer or i get a kernel panic when loginwindow.app starts.


installed on IDE first with uphuck 1.3 DVD

installed missing kext (sata)

cloned it to a sata drive using carbon copy cloner and added chain0 to my windows partition and boot.ini


system is very slow to boot, i get a lot of usb errors (usbohci has found a transaction which hasn't moved for 5 seconds on bus 10......)

but usb works fine when osx running.


if someone manage to get osx run with 2 gfx cards plugged please explain how you do it :P


i'm not looking for performance boost, just not to plug and unplug a card each time i want to switch system.

Link to comment
Share on other sites


  • Create New...