Jump to content

Partition Problems


6 posts in this topic

Recommended Posts

tried over 30 times today to partion a drive for mac os x and i get these messages:

1.Cannot read partion map (When tring to erase the fat 32 partition)

2.Input/output error(when actually partioning the drive)


before install screen :

1.SAD multimedia: READ and WRITE ERROR


When partitioned with macdrive

1.Stated Install[after all CORRECT sttings and start] log says cannot write *\*\*\insatllOS.installplan


Please help! ;) im getting a headache from this(also affecting my spelling)


thanks in advance

Link to comment
Share on other sites


HP Pavilion a1410y:Celeron D intel 3.33 GHz sse2 sse3

RAM 244+32 shared(with intergrated video card)

Graphics by ATi Radeon Xpres 200

2x80 GB Hard Drives


DVD versions: JaS OS X 10.4.7, Uphuck 10.4.9(tried both)

Setup(I know my specs by using everest ultimate) I tick anything that applies to my computer

Method: Installing mac os on my other blank drive


if theres anything else i'm missing please tell me

Link to comment
Share on other sites

  • 3 weeks later...

look man, is difficult to help if you dont give exact details of what you are doing....


Anyway forget about mac drive. Now you should wipe clean your HD (google for a HD wipe utility) or at least erase all exisistent partitions with some disk manager utility. Do not format it from windows afterwards.

Then try to partitioning the disk in Utilities/DiskUtility/Partition tab (osx installer menu bar). When you do this be shure that the option 'Master Boot Record' (Partition tab/Options) is lit and you've selected 'Mac extended (Journaled)' as file system.


The uphuck DVD is too buggy, the JaS 4.7 is a little bit too old, but at least would work for shure....

Link to comment
Share on other sites


  • Create New...