Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

LSD_GPx

Members
  • Content count

    47
  • Joined

  • Last visited

About LSD_GPx

  • Rank
    InsanelyMac Protégé
  1. G5 Front Panel to ATX I/O Cables

    Hi, Im looking to buy one of these. Can you PM the details? Thanks
  2. Great job guys! I have a 6720 and installing has been a walk in the park thanks!
  3. iPC 10.5.6 + GA-945GCMX-S2 Problem ):

    did you tryed the iPhoneTom UEFI bootloader?... Is really cool. It can boot the retail DVD from a USB stick, so no CD swapping. Plus it can load a custom DSDT file, Extra kexts, SMBIOS injection, etc... Still beta and it doesnt work on all boards but you should definetely try it.
  4. iPC 10.5.6 + GA-945GCMX-S2 Problem ):

    That message is usually when your chipset is not recognized by any driver, so you HD cannot be readed; which is crazy 'cos ICH7 is supported natively (mac-mini chipset). I was looking at your mobo and is 100% (or 99%) compatible (ICH7, alc888, Im not sure about the network, but probably that will work with the R1000 driver), and it should work without problems. As I said before you only need the alc888 drivers and the network drivers as ICH7 chipset is supported by osx itself (no extra drivers needed!). You will need a patch for the onboard gma950 (the gma950 dsdt patch is by far the best) if you are not using any pci-e graphic card If you dont feel confortable with any of the retail install methods, you should try the XxX_10.5.6_Install_disc_Final_V2 ISO (get it at demonoid). At least that disc is able to install a true clean retail 10.5.6 as is based on a 10.5.6 retail disc. Well, he doesnt have a P5Q, does he? The problem with distros (prepatched discs) is that you probably end up with a working install on whaterver HW you have, but at the 1st update you run, your system will crash and you wont have any idea of what is going on or how to solve it. Im trying to save him from that. I dont think retail methods are so difficult to learn. besides that probably theres already a preboot 132 iso for your chipset (almost all you need for main install)..... And as you can see iPC is failing to install in a 100% compatible board. LOL!
  5. iPC 10.5.6 + GA-945GCMX-S2 Problem ):

    Obviously you didnt take time to dig on the ISO and see how is made. whatever guys, do as you like....
  6. iPC 10.5.6 + GA-945GCMX-S2 Problem ):

    Belive me, it sucks Here are a guide for retail: http://www.insanelymac.com/forum/index.php?showtopic=161303 is not for your board but the procedure is basically the same. Off course you will need to hunt drivers for your board (audio, network) ICH7 is natively supported by OSX so you dont need drivers for that... Theres a bunch of retail install guides on the 'HOW TO' section
  7. iPC 10.5.6 + GA-945GCMX-S2 Problem ):

    iPC is {censored}; dont use it use RETAIL disk, and after install patches/drivers,
  8. AMD cpu (unknown chipset), mobility radeon: not good
  9. 10.5.6 on MSI G31M3-f

    Theres no drivers for those graphics cards and there will never be, period... You can get a cheap Nvidia PCI-e (even a 7100 would do), and you will be set
  10. Stop using iPC; is {censored}
  11. Netgear WG111 v2 USB dongle

    On dual booting, two 10.5.6 different installs one connects without problem to a WPA2 AES network, the other fails to get an IP address with the same network... so I dont really know. Also the range of this dongle is poor I will get a wifi pci card (broadcom 43xx based) and forget about it....
  12. Best 10.4.10 Release

    XxX doesnt support AMD cpus, neither uphuck 1.4i !!! ('i' stands for INTEL). Try 10.4.10 tubgirl relase, or Myzar's 10.4.9.
  13. This just does´nt work OSX86

    some PPL amaze me...
  14. AFAIK that image in not meant for hackintosh. Is not patched
  15. XxX_OSX86 10.4.10 Install DVD

    The chipset is not fully supported AFAIK, althou there are some PPL using that chipset (ICH9) with good results. You might want to read this, this and this thread
×