Jump to content

Installing (8F1099) Native / Blue Screen SSE3/GMA950


8 posts in this topic

Recommended Posts

I have downloaded this 10.4.3 (8F1099) release and I am trying to install it Natively. Now my hardware specs are:



Pentium D 830

Intel 945G Chipset (With GMA950 Enabled / 8mb shared boot memory)

With 2 S-ATA Maxtor Diamond 10 250GB drives (no raid enabled)

nvidia geforce 6800xt (currently not enabled in bios)

geil 2x512 dual channel DDR2 (533mhz CAS-3-3-8)


I have patched the iso with maxxuss ISO/DVD Patcher.


Now I boot with kernel_mach.orig (SSE3/XD)


Then it gives the grey apple screen with the spinner.


Then it just loads up a (light)blue screen, with no installer at all.


What I am doing wrong here?


Help greatly appriciated! =)

Link to comment
Share on other sites

  • 4 weeks later...

Getting the same error here... anyone an idea of what's wrong here?


My specs:


Pentium M (Banias) 1.4Ghz

Intel 855GM Motherboard (Integrated Intel Extreme 2 Graphics)

512 MB RAM



Latest DVD (8f1111 with JaS 4.2b patch)


Same problem: first - grey screen with apple logo, then blue screen with mouse cursor...


Also the errors : unable to mount/dev/disk1s0 (status code 0x00000047)



Link to comment
Share on other sites

plug in an external monitor. You'll be able to install, after which point you'll need to delete the appleintel915.kext and appleintelframebuffer.kext files in your system/library/extensions folder.


And you can say bye bye to video accelleration until there's a fix.

Link to comment
Share on other sites

plug in an external monitor


I assume you mean run a monitor of the graphics card instead of the on-board GMA950.


For people who do not have another graphics card, is there another way to do this?

Edited by bofors
Link to comment
Share on other sites

In my case (with the 855GME) there is no option for a graphics card in addition to the integrated chipset.. this is only possible with the 855GMP motherboards..


Hooking up an external monitor has no influence.. the same blue screen and mouse cursor also show up on the external monitor..

Link to comment
Share on other sites

I can't install the 8f1111 dvd (patched with JaS 4.2b) because the boot stops at the for this topic well known blue screen without any installation dialog.


I could however install the deadmoo image, which boots succesfully. So it seems that something has changed in the later version that prohibits booting on my hardware.


Today I've tried to install the dvd again now that there is a working mac os x partition... but, as I expected, no luck..


Let's keep posting our experiences... maybe some of us will get lucky eventually..

Link to comment
Share on other sites


  • Create New...