Jump to content

Out of Luck

6 posts in this topic

Recommended Posts

I just recently installed Jas 10.4.7 (tried to install 10.4.8 but wouldnt work) onto my gateway 7510gx and am having hardware issues that i cannot get figured out. I have tried everything that i could find on this forum and now need some professional help :P .

First off, these are my laptop specs.



The main issues i have are sound, video, and wireless.


For the video, I have tried multiple tutorials and not one has worked, my resolution is always 1024x762. Any suggestions on how to fix this on my ATI Mobility x600?


Second issue is sound. My laptop has the Conexant AC'97 Audio Controller (not the Hidef version). This sound card seems to be very rare because i have yet to find a single person (through the sesrch feature) who even has the same card.


Final problem is the Wireless. Upon finishing a fresh install of the jas 10.4.7, the wireless worked fine. It was not until i restared the computer that i was no longer able to connect again. I tried everything from manually configuring to setting it on auto, nothing seems to work, not even the tutorials on the osx86 wiki.


Any help would be greatly appreciated

Thanks, Cody

Link to comment
Share on other sites

Ok, i got the wireless working, woohoo! I just need help on the sound and screen resolution.

My sound chipset is IPX SB400, i downloaded the .kext file driver for it but it gives me an error when my computer starts up. Am i installing the file wrong? all i am doing is replacing the existing one then im restarting.


Also, the screen resolution tip labled above did not work, any ideas?


Thanks, Cody, any help would be appreciated.

Link to comment
Share on other sites

  • 5 weeks later...

i have a 7508gx which is very similiar to yours and i am having the same issues. how did you find your chipset and driver for sound? once you have it i believe repairing your permissions should make the sound work as far i know. as for video i am able to change the resolution and it reads as pcie but does not have ci or qe

Link to comment
Share on other sites


  • Create New...