Jump to content

Audio Stuttering?

17 posts in this topic

Recommended Posts

Hi guys!


Well... I finally downloaded 10.4.9 (10.4.8 + Update, by JaS) and it all works. :(


Anyway, no asking for the ipw3945, no solution until something better comes.


My drama is the next one, I'm suffering of Audio Stuttering. How is it? Well, it happens when I watch videos in VLC, or the sounds of Messenger... but, curiously, nothing happens when I listen in iTunes, except when another sound comes "over" the music, and it stutters again.


If you ask me, I used AppleHDA Patcher 1.16 (the last published in the topic), and used the stac9200-g.txt as codec dump (I based myself on it because of its subsystem ID).


How can I fix this? Does this happen to anyone else?

Link to comment
Share on other sites

same problem no ideas


i have itunes airport express happens when i use two at the same time for different rooms


happens when watching DVD's


tried every one of those audio patches nothing happen

Link to comment
Share on other sites

I saw somewhere here that changing some settings on MIDI or something, this should be going right. Anyway, I can't access that thing, so I cannot do anything. (Entering to System Settings > Sound and in Output nothing about this kind of setting appears.) Also, someone said something about changing Sample Rate (from 44.1 to 48 kHz), but I don't know where to change this. Also I saw somthing about chaging channels (5.1 to 2 channels) but don't know anything.


I'd been looking for something like the problem I got, but I see solutions for another audio controllers/manufacturers.

Link to comment
Share on other sites



I had the same problem. I fixed it by setting my Front Side Bus speed with a kernel parameter.


Go to About This Mac, and if it is telling you that your computer is faster than it really is then this could be your problem.


Find out what your FSB speed should really be by googling for your computers specs. Then Hit F8 when your computer is booting. At the prompt type "FSB=XXX| where XXX= the speed. In my case it was FSB=166.


When the computer boots, try your sound and check if the processor speed is correct in "About this Mac".


If all is well you can edit the com.apple.boot.plist file and add the parameter in there.



Link to comment
Share on other sites

Ok. I will tell you what I did.


Before try this thing of FSB, I had the idea of installing the Paulicat's Sleep Fixing. This fixed the sound stuff, and everything goes fine. BUT (the big BUT), now I can't mount DMGs. Anyway, this worked for knowing which FSB I've to append in Boot.plist: my FSB is 133.


Now... let's fix my DMG problem. (I've got a Fireworks 8 trial to install... ;))


Any idea?

Link to comment
Share on other sites

Hi, I have a dell e1705 with a 2.0 ghz core2duo processor (cpus=1). I was testing different fsb settings and the one that seemed to work best was 166, but it was also the only setting that caused a kernel crash after loading the desktop. help!

Link to comment
Share on other sites

well, either way works (modifying the plist or typing it in everytime before booting).


I found my problem, yea the working fsb is 133, altough i dont get it; I googled the fsb of the core2duo merom and everywhere tells me its 667.

Link to comment
Share on other sites

ocrap, fsb=133 fixed the audio shuttering, but I'm still seeing a bit of graphical shuttering in game (more specifically, starcraft)


is there any other fsb i should try?


also, "about this mac" sees my processor as 1.6 ghz even though its 2.0 ghz


maybe these two issues are related?????

Link to comment
Share on other sites

ok, I found out my fsb should be 166, but like I said before, fsb=166 causes the black screen of death after the desktop loads (in fact, all values from 163-173 do this)


for now, im using fsb=162 to get the best possible performance


any suggestions?

Link to comment
Share on other sites


I just installed JaS 10.4.9 Intel Update, and I have the same sound stuttering problem that you do. I have tried setting the fsb to 133, 162, and 166, but this doesn't solve the problem... help?


System Specs:

HP dv6245us

-Intel Core2Duo (1.6ghz)

-1GB Ram (533Mhz)

-Jas 10.4.8 Install DVD+PPF1 -> Jas 10.4.9 Update


oh yeah, About This Mac reports my processor as a 2.4 C2D when it is only 1.6 Ghz



Link to comment
Share on other sites

Well, I've already solved my problems, with a Speedstep/Cool-n'-Quiet solution placed in The Genius Bar.

It's recommended if you need to use the right FSB in your Hac. (I've seen written Hackintosh, but I don't like how it seems...)


I kick you to this, and I hope both of you guys.



Have a nice Hac!!!!


hmmm, maybe try values lower than 133


With values below 100, it just doesn't start.

Just for telling.

Link to comment
Share on other sites


  • Create New...