Jump to content

Can't boot into OSX86 After Update


31 posts in this topic

Recommended Posts

System boots fine. Upon booting OSX it just sits on the grey apple screen with the twirling circle... loading................. loading.............. nothing.

 

restart in safemode and still nothing.

 

specs: http://www.biostar.com.tw/products/mainboa...Force%206100-M9

 

I'm thinking it's a login window problem and If i'm right how do i go about changing this?

 

thanks for any suggestions

Link to comment
Share on other sites

No neaded to uptade a full working system...dont update on next installation.

Evrything goes fine on 10.4.8, even on 10.4.7.

 

Use another HD to instal (dont erase for the momment) and connect that one USB or Fire Wire to save whatever is neaded to be saved.

 

Some other users says that is neaded few reboot to be solved.

Link to comment
Share on other sites

OK, don't you think someone should recommend he boot in verbose mode so he can see WHY he is hanging before he goes reinstalling things.

 

In case you do not know how to do this, begin hitting F8 as soon as your BIOS loads (just like you would do to get into safe mode on Windows). When your are prompted with the Darwin kernel options prompt type "-s" and hit enter. See how far you get there and post the last few lines of text before your Hackintosh locks up.

Link to comment
Share on other sites

this is what I saw.....

 

hi mem tramps at 0xffe00000

PAE enabled

non-Intel boot process

standard timeslicing quantum is 10000 us

um_bootstrap: 498131 free pages

mig_table_max displ = 71

Local apic version not 0x14 as expected

enable xmm register save/restore and SSE2/SSE3 opcodes

ACPI CA 20060421

AppleACPICPU: ProcessorApicid=0 Local AppleACPICPU=0 enabled

AppleACPICPU: ProcessorApicid=1 Local AppleACPICPU=1 disabled

Passed! maximum protection of compage set ALL

 

"then it has it's copyright information"

 

using 10485 buffer headers and 4096 cluster IO buffer headers

 

what this means i dunno

Link to comment
Share on other sites

ok so i have a problem kinda like this but i used jas 10.4.8 see2 see3 amd intell ppf1 ppf2. like i tried to update it with jas combo intel 10.4.9. it had 3 files one for a fix for when you click on about this mac and it crashes which mine did that and an update and a .dmg file. i dont know what it was for. i did the fix then the update and then i rebooted and it will go to loadin darwin then reboot. im sorry if this is all hard to read im usin knoppix and the fonts is all messed up. i cant even really read this. like my windows hd will not boot it got messed up some how. i was usin acronis to boot into my drives and then windows just stoped bootin up. that happen before the mac problem im havin a lot of bad luck. im really really sorry if no one likes my typing it sucks anyway. but if someone can please help so i can get mac workin agian. the bad thing is i need to back stuff up on the windows hd. and acronis is on winxp and when i had both drives hooked up i was able to see my win hd. but since i tred to repair the boot in it acronis is gone lol. so i need a way to veiw my win hd so i can back stuff up on it. i know i can not write to the win hd but i can read it well not now. lol thanks for who ever can help me out and if you need more info on anything just let me know. man this is hurtin my eyes....

 

 

oh this was the second time i tried to update it so i think for now own i will be happy with 10.4.8 i mean i didnt really see any problems with it. please dont tell me i have to reinstall for some reason it takes my pc 2 to 3 hours to do it. and that is the min.

Link to comment
Share on other sites

did you have windows and mac on the same hd? i used 2 but still maneged to mess things up. windows is somthing i do not need to mess up. thats where all my music and stuff is and i got a lot of stuff i havnt backed up yet. :2cents:

Link to comment
Share on other sites

 Share

×
×
  • Create New...