Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Pu7o

More stable Camino build

18 posts in this topic

Recommended Posts

Here's a build of Camino that I compiled today, it seems to be more stable than the one Josh Aas did several months ago. Enjoy :)

 

It also fixes the useragent so that it detects the underlying processor properly.

 

EDIT 16 November 2005: It seems that back when I posted this, I uploaded the WRONG build, that-s actually Josh Aas' original build with a custom and broken theme. I fixed the link now, so you can get the right and NON CRASHY build.

Share this post


Link to post
Share on other sites

Thanks for the port. :) Other than the images missing from "Go Back" and "Reload" buttons, all is peachy.

 

Well done!

Share this post


Link to post
Share on other sites

Great job pu70.. but the back/forward icons are missing.. u can apply any camina themes to solve the problem.. select the one u want and copy all of the contents to RESOURCES folder.. and u are done.. i applied the iron theme.. everything else works smoothly.. :)

Share this post


Link to post
Share on other sites

Well, I never said it was perfect, i just said it's more stable than the one josh aas did several months ago. Can you name the sites that make it crash?

Share this post


Link to post
Share on other sites

I can do nothing but ;). It's no wonder that some icons were missing and not on yours. I had to install CominIcons and set the default theme :). Thanks for posting the new one. It works (on vmware) like a treat. Installing it on native soon.

Share this post


Link to post
Share on other sites

I've been using the current build for the past 4 hours. Very stable. If it weren't for the flash not working, I would give it 5 of 5. I wish Macromedia would hurry the hell up with an x86 version. I'm still looking for a flash blocker so it doesn't crash Camino. Nonetheless, this build is now my default browser.

 

Here is a link to customize it even farther. I still haven't found a way to get the add-on prefs to work. Looking for feedbacks.

 

http://forums.mozillazine.org/viewtopic.php?t=239270

 

Thanks Pu7o.

Share this post


Link to post
Share on other sites

http://wiki.mozilla.org/Mac:Intel

 

1. Intel Mac builds crash a lot right now because the Flash plugin included with newer builds of Mac OS X for Intel does not play nicely. Simply remove the plugin from your plugins folder when testing and things will get much less crashy. The problem has been brought to Macromedia's attention, and they are working on a fix.

 

This is bug 313347

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×