Jump to content

USB Issue on Dell 7040 with OC 0.7.2


6 posts in this topic

Recommended Posts

Hi,

 

I have a Dell 7040 (Skylake) desktop running OC 63 on Big Sur 11.0.1.  Everything runs great with 2 DP monitors in 4K and have been on this configuration for the past 10mons.  

 

I'm trying to update to Big Sur 11.5.+ so first step was to update my OC to the latest (ie 0.7.2).  I grab the latest kext, .efi, and .aml for my configuration and added to the OC 72 package.  Update config.plist with specific settings for Dell 7040 (Skylake).  Rechecked against the guide https://dortania.github.io/OpenCore-Install-Guide/config.plist/skylake.html#starting-point

 

With all configurations updated to latest and using OC 72 - Dell boots and login screen comes up just like before but no USB enumeration or power. 

 

Tried plugging to all the usb ports and still nothing.

What I've tried w/o success for each combination:

  1. Removed USBInjectAll.kext
  2. Removed USBInjectAll.kext and replaced with USBMap.kext.  I configured USBMap to my USB ports.
  3. Used precompiled SSDT-EC-USBX-DESKTOP and PLUG.
  4. Re run SSDTTime and loaded PLUG and EC with USBX

 

Any help is much appreciated.  Thanks.

 

EFI OC63.png


Hi MaLdOn

 

Thanks for the suggestion.   

 

Following the instructions from, https://www.olarila.com/topic/9390-video-guide-usb-port-mapping-with-hackintool/, I created usbports.kext and verified USB ports mapped and working on OC63 running Big Sur 11.0.1.

 

However when I update EFI to OC72 with the same usbports.kext running Big Sur 11.0.1, same issues - usb still fails.

 

Thoughts?

 

Thanks.

 

1253413173_HackintoolUSBportsDell7040.thumb.png.f8408f9f01463bc2479f616ab650e98a.png

 

 


seems like a fine tune missing

ssdt is a not a full solution. just solve basic things


 Share

×
×
  • Create New...