Jump to content

AMD RX-560DE


d620osx
 Share

4 posts in this topic

Recommended Posts

Hi

 

Looking at moving from an optiplex 790 to optiplex 5050 and am looking for a GPU that would work OOB with latest version of OSX.

 

In my 790 I have a GT710 which works fine, but on some images I get green boxes which is fine. But as I am getting another Pc I am thinking of getting another card and having my 790 as a backup.

 

The power supply in the 5050 I believe is 240w, it is the Tower as opposed to SFF so thinking of going for AMD RX-560DE card.

 

I know rx560 is supported but is there anyway of finding out if AMD RX-560DE would be supported with buying one first.

 

The GPU is a dell OEM gpu.

 

Thank you


Once upon a time I encountered that the power supply 300W is not enough for starting AMD R7-240. It was not hackintosh, it was windows computer.

Currently I have 600W.

  • Like 1

Once upon a time I encountered that the power supply 300W is not enough for starting AMD R7-240. It was not hackintosh, it was windows computer.
Currently I have 600W.

Thank you for replying@slice.

The card I have seen is a dell specific card, I have seen the psu requirements for rx560 is a lot higher, but for this card it status

Suggested PSU
250 W

https://www.techpowerup.com/gpu-specs/dell-rx-560d-oem-oc-2-gb.b5128

So still 240 is no good, but as I don’t do any gaming not sure if it is worth getting over another Gt710.

Morning,

Just an update. Have gone for another GT710 for now that works OOB and when the prices of GPU come down will see if I can pick up a rx560 cheaper as it looks like the power draw is around 75w.

Thank you


 Share

×
×
  • Create New...