Jump to content

Hakintosh Lenovo ideacentre 510-15ICK


133 posts in this topic

Recommended Posts

10 minutes ago, antuneddu said:

scarica hacckintool vediamo il codec e cambiamo layout

 

Schermata 2021-05-13 alle 00.37.42.png

14 minutes ago, Solaris82 said:

viene riconosciuto solo le cuffie usb

01.png.db2a94b08bfd1be78e8730ac733c2102.png

e il microfono delle cuffie usb

02.png.cd802aaac1e40445aeb5a6f4b63792df.png

 

ovviamente si vede bene perchè sono gli screen

nella realtà si vede malissimo

 

3.thumb.jpg.42253af14e18d3419f1b4d267d47b5c5.jpg

 

può dipendere da impostazioni errate nel bios? :huh:

DVMT Pre-Allocated(iGPU Memory): 64MB      nel bios non ce' qualcosa alla memoria video preallocata o simile ?

Link to comment
Share on other sites

45 minutes ago, antuneddu said:

basta togliere -v  da boot-arg dal plist usa  https://www.fatcatsoftware.com/plisteditpro/

 

per montare la efi https://mac.softpedia.com/get/Utilities/ESP-Mounter-Pro.shtml

 

scarica hackintool https://github.com/headkaze/Hackintool/releases/tag/3.5.3.  lo esegui e premi sul tab sound per saper il nome del codec audio

" basta togliere -v  da boot-arg dal plist usa  https://www.fatcatsoftware.com/plisteditpro/, " fatta serve solo riavviare per verificare il tutto

 

" per montare la efi https://mac.softpedia.com/get/Utilities/ESP-Mounter-Pro.shtml " scaricato ma da errore quando aperto

03.png.fcf3de69b37b3d4c70406fd910a0c3b5.png

 

" scarica hackintool https://github.com/headkaze/Hackintool/releases/tag/3.5.3.  lo esegui e premi sul tab sound per saper il nome del codec audio"

01.thumb.png.6aec4005c71d35362f30c4a4f533d22a.png

 

 02.thumb.png.3522641de072b9133a912af31379eb7a.png

48 minutes ago, antuneddu said:

scarica hacckintool vediamo il codec e cambiamo layout

aperto dove lo vedo?

Link to comment
Share on other sites

6 minutes ago, antuneddu said:

infatti non mostra il codec audio unmmm ,, che cose' quell usb sound device scheda audio esterna usb ?

si delle cuffie usb 

ho montato partizione efi e inserito cartella efi

Link to comment
Share on other sites

Posted (edited)
8 minutes ago, antuneddu said:

good custodisci la usb bene bene :lol: caso mai non avvia , prova a rimuoverla la usb audio e riavviare senza e vedi hackintool che dice

tolta usb si riavvia :thumbsup_anim:

 

Quote

prova a rimuoverla la usb audio e riavviare senza e vedi hackintool che dice

ok provo, nel caso dici che funziona l'audio o che da errore nel avvio? 

Edited by Solaris82
Link to comment
Share on other sites

 Share

×
×
  • Create New...