Jump to content

Booting - Unable to get beyond 'Verifying DMI Pool Data'


2 posts in this topic

Recommended Posts

HOW TO GET OSX TO BOOT FROM HARDDISK?

 

Running Legacy BIOS...

Have built OpenCore (O/C) config, written to USB, which boots and have successfully built High Sierra on standalone Samsung 500GB harddisk partitioned GPT. Can boot USB, select 'High Sierra', OSX starts up from harddisk & runs perfectly.

 

1. Have created new O/C config on harddisk & run Legacy Bootinstaller x64 tool - quick flash of drive led then nothing.

2. Have copied across the USB OC & Boot folders to harddisk, run Bootinstaller - same result.

3. Have tried 'RAID' and 'ACHI' options in Bios - same result.

4. Have connected to on-board JMicron controller set to 'ACHI' - will not boot having even selected from USB.

 

Guessing Bios is accessing the harddisk, yet unable to boot the disk / find the boot loader in the MBR / ?????

 

Help, please??!!

 

Ancient hardware, circa 2008...

M/B: GA-EP35C-DS3R (Intel ICH9 chipset)

CPU: Intel QX9650

GPU: Asus NVidea GX680

RAM: Kingston 8GB DDR3

Have manually set the EFI partition active using fdisk from the recovery console. Still the same. I have another motherboard with a Q9650 fitted. I'll try the disk on the other system.....

×
×
  • Create New...