Jump to content

OC and Clover failures - tried numerous guides and configs


5 posts in this topic

Recommended Posts

Hi all! I'm very grateful in advance for any help. I've been pulling my hair out for a week.

 

MB: Aorus Z390 pro wifi 

BIOS: F12J currently (have also tried F11, but maybe not every combination of attempts with both bios - mostly F12J)

CHIP: Intel i9-9900k 

RAM: 2 x 32GB HyperX Predator RBG 3600MHz DDR4 

SSD: Samsung EVO 970 Plus 2TB

GRAPHICS: I have a GeForce GTX 1050 TI Mini - I don't believe this is supported, so I've been alternating between trying this and using the integrated graphics card

 

I think I understand the big differences between OC and Clover, but at this point I don't have a major preference, just need to get the machine running for a project I'm supposed to be working on already. OS - tried many times with Catalina and have tried a few times with Big Sur (via AudioGod's OC update he posted on 03/02) - sounds like catalina is more stable, but he described this new workflow as being great, so I thought why not. Again at this point, happy to go with either OS. 

 

1 - I've followed Glasgood's guide.

2 - I've followed everything applicable to my system that I could find on AudioGod's guides 

3 - I've followed this vanilla clover guide

4 - I've followed the dortania guide

5 - I've tried the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] guide

6 - Followed this guide from Hackintosher https://hackintosher.com/guides/get-z390-motherboards-working-hackintosh/ 

6 - I've found various individuals who have the same hardware specs and tried their EFI files. 

7 - As mentioned above, I've tried many of these on F11 and F12J bios

8 - I've modified BIOs per each guide but also experimented with some of the areas where diff guides disagree

 

I've used the sanity checks. I've tried tweaking in and out various versions of my own EFIs from scratch vs grabbing other people's and editing the plist file. Nothing works!  

 

Unfortunately, I didn't document every iteration or attempt, but here are of the various error messages, dead ends and potential issues:

 

1 - one issue I've had with several of the attempts (clover and OC) is screen turning off while apple is loading up the boot installer. I've checked the forums and tried various fixes, additions of drivers and kexts and I've also tried losing the graphics card and going internal. that actually seemed to make the issue worse. I've gotten farther along with the GeForce GTX1050 installed.

2 - with Clover installer I'm getting this error message right now IMG_3204.HEIC

3 - with AudioGod's Clover Z390 Pro Navi Vega EFI 040820.zip EFI I'm getting ... 

3 - with AudioGod's OpenCore v0.6.6 EFI Update - 03/02/2021, I get to the apple recovery installer screen, but the keyboard doesnt work-I'm using a wired usb keyboard and I've tried a bluetooth. I've tried adding several drivers that people recommended, tried moving to diff usb ports and restarting - not helping. 

4 - 

 

Here are the various EFI files I've tried.

 

Again, thank you for helping out the new guy.  

 

 

 

 

 

 

 

 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...