Jump to content
4 posts in this topic

Recommended Posts

Hello,

 

The title says everything, I'm stuck on EndRandomseed on a i5 SandyBridge laptop trying to install High Sierra.

 

I've read this is sometimes caused by faulty memory, but with Clover I can get passed this error (but stops in another place).

 

Do you guys know what causes this stop error? I want to understand the cause to think about a correction.

 

Opencore version is 0.6.4

 

Thanks

No way... I have tried fixes on the link. I think I'm gonna inspect Kernel and Kext patches section on my clover config and try to mimic with OpenCore. Also maybe there's some ssdt that I'm missing.

I'll post my findings

Edited by pepitillo
Posted (edited)

Finally I could get rid of this problem… ( OpenCore 0.6.4 ) The trick was to use SetupVirtualMap along with RebuildAppleMemoryMap, both quirks activated. If anyone has problems with memory, it's worth to play with these settings. 

Now, I'm stuck with Still waiting for root device (I think it's an USB problem).

I've tried with ReleaseUSBOwnership and no luck. Also I'm using USBInjectAll. Any ideas ?

 

 

Edited by pepitillo
×
×
  • Create New...