Jump to content

Bios inaccessible after OC install


5 posts in this topic

Recommended Posts

I have the identical issue on 3 PC’s all with Gigabyte boards (Z97 Haswell Chipset). Big Sur 11.1 running beautifully but unable to access Bios via Del Key or F12. 
 

the usual solutions appear not to work. Reset of bios, removal of battery, tried using backup bios but all to no avail. Anybody know what causes this. Have managed to access bios but only by re-flashing the bios. Should also mention I have tried Resetting NVRAM. 
 

another issue which may be related is extremely slow to transition from Gigabyte boot screen to post.

 

I have no error messages or panics.

when I can’t get into bios. I hard boot and it boots into the OS cleanly with no messages popping up.

 

not looking for anyone to troubleshoot - I will do that. This is just a sense check in case it’s a well known issue that I have not read about yet - I am brand new to OC. Very happy with it so far just need to address this issue.

Edited by the_gael
49 minutes ago, MacUser2525 said:

I just updated last week to the OC last thursday I think it was. If anything access to my BIOS is faster after the nvram reset they tell you to do. Both my machines are using the GA-H370M-DS3H motherboards from Gigabyte only the processors differ.

thanks - I should have said and I have edited the original post now to say that the boards are all Haswell Z97

4 hours ago, mickeyd453 said:

Many thanks - looks like this was behind the issue - have just managed to access the Bios on my Z97X-UD5H-BK after setting BootstrapShort.

Set the Z97-D3H to None as there is no other OS and able to access the Bios on there now as well.

 

My Z97X-SLi appears to be Dead in the Water but got the CMOS Battery out at the moment hoping it may become responsive after the CMOS is cleared. Currently it will not boot into anything.

 

but as they say 2 out of 3 ain't bad :-)

×
×
  • Create New...