Jump to content

Clover 5125 destroyed my boot process / black screen


3 posts in this topic

Recommended Posts

Hi,

 

I just updated clover from a 41xx version or so to 5125. Normally I use not the reular config.plist, but instead a config.plist in the vendor subdirectory. So after installation, I renamed the default config.plist to plist_ (which all the time worked). Also not sure if that is the problem.

 

If I choose the macos system drive in the clover menu, the screen turns black and nothing happens. Even reset via keyboard does not work anymore. My clover config worked for years, so what did change now?

 

Please help.

 

There still are apfs.efi and HFSPlus.efi in drivers64EFI and drivers/UEFI. My 10.13 drive still is HFS+ formatted.

Edited by Funky frank

Clover did not destroy your boot process, you did. Clover 4xxx to Clover 5xxx is a huge difference and clearly you did not implement appropriate procedures when updating with the first step being to create a backup or test from USB first, do not modify a working system as this may and by the sounds of it leave you in a non bootable state. I suggest you either go back to the version you were using or start from scratch with the latest release. There is a reason a sample config is provided.

 

 

Sent from my iPhone using Tapatalk

×
×
  • Create New...