Jump to content
Followers 0
maclinuxG4

update security mojave 10.14.6: major trouble

2 posts in this topic

Recommended Posts

many forum reports for mojave, that RAM used , without lauch any applications, above 4 giga are used by default, that is very important.

applications used more compress ram, and increase too memory used

 

then swap may be raise, if memory are low.

 

so before update, plz check if you need this or not security 2020-005 for mojave

 

 

Edited by maclinuxG4
Share this post

1 hour ago, maclinuxG4 said:

many forum reports for mojave, that RAM used , without lauch any applications, above 4 giga are used by default, that is very important.

applications used more compress ram, and increase too memory used

 

then swap may be raise, if memory are low.

 

so before update, plz check if you need this or not security 2020-005 for mojave

 

 

Confirmed, and here related discussion on MacRumors forum.

Edited by hardcorehenry
Share this post

×